Jump to content
cdunlapdem

Evernote deletes outbound text in replies and forwards

Recommended Posts

On one installation of Office 365, Outlook replies and forwards disappear a) from sent copy and 2) recipient's version. 

Outlook adds the reverse formatting "P" which is involved. Unclick the P and it works, until the PC is rebooted, and they are back.

When I check add ins there is a file disconnected called EvernoteOLRD.Connect (Evernoteolshim64.dll) If I enable it it disappears.

I have uninstalled and reinstalled Evernote and the addins continue to reappear.

Our IT supplier can't solve it.

Evernote tech support can't solve it.

Anyone know what the secret is?

Share this post


Link to post

Hi.  You're saying that sending and receiving emails in Outlook is not working correctly when Evernote is installed? What happens if you uninstall Evernote and just use the web client?

Share this post


Link to post

Gazumped

Uninstall Evernote and issue doesn't occur in Outlook.

However I should add that under my 365 license I have Outlook installed on another machine and it never has the issue. So unique to this install.

What I'd really like is to figure out how to get Evernote to NOT install their addins at all. Seem to come along with evry install.

Is that possible? 

THanks

Carter

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...