Jump to content
Sign in to follow this  
foorg

Image downloaded from app does not appear on phone.

Recommended Posts

For some inane reason Evernote has no way to report bugs, so I'm posting here in the hope they will see it or somebody will be able to help me.

I'm encountering a bug with the Evernote app. Whenever I try to save an image, a pop-up appears saying the image has been saved to /storage/emulated/... (shown in screenshot below).

However, there is no emulated folder, I checked, and no folder with this name exists, even hidden folders. The image completely fails to show up in the gallery app on my phone. When I search through the storage on the phone using a USB cable, there is no emulated folder, no nothing. I've also checked the sd card.

I have tried restarting my phone, clearing the cache, reinstalling the app and removing and regranting storage permissions to no effect.

I am using a Samsung Galaxy S7 Edge running stock android 8.0.0. I have included screenshots of the exact model and software information.

I have been using a workaround but it would be lovely if I could download directly from the app as my workaround is quite slow.

Screenshot_20191012-193220_Evernote.jpg

Screenshot_20191012-193421_Settings.jpg

Screenshot_20191012-193439_Settings.jpg

Screenshot_20191012-193442_Settings.jpg

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...