Jump to content
MattWithAHat

Disable automatic list formatting

Recommended Posts

When I start a line with "1." or "-" it automatically gets converted into a list. Very often I don't want that to happen. How can I disable that? I can not find an option, I just read somewhere that it is possible somehow.

Share this post


Link to post

Options-Note, uncheck the following:

image.png.edf36e602a4e14db2c269d8314e39812.png

Share this post


Link to post

There are more options in that menu that you might want to change - you'll need to have 'show advanced options' (bottom left) ticked to see all of them...

Clipboard2.thumb.jpg.8c3704aaa2aa56cab3d95ea926d2f9e2.jpg

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...