Jump to content
Zaxon

Related Results not showing in Firefox for Google searches

Recommended Posts

I do have the "Show Evernote content related to my web searches" ticked in the Firefox Evernote Webclipper extension.  However, no results from evernote ever show up for me when doing Google searches.  I've re-installed the app, toggled the setting, and noted that on the Evernote Webclipper extension reviews, I found other people saying this feature doesn't work for them.

Is this not working in the Firefox exention, or is there some option within Firefox that is somehow blocking this?

Share this post


Link to post

I just tested this in Opera, and I don't see any results either, in Google or in Duck Duck Go. Honestly, I'm not sure how it's supposed to work--where in the search results is it supposed to appear? The Help article says, "When you perform a search in Google, Yahoo!, Bing, or other search engines, Evernote presents related notes alongside your search engine results." Doesn't seem to be working.

Share this post


Link to post

It appears as a separate column to the right of Google search results:

image.thumb.png.dafc09777546e1e859203f6e06acfa33.png

This is what I see in Google Chrome.  Everything is working as intended.  Same Evernote account.  Logged into both web clippers.  The only difference is Firefox vs Chrome.

 

 

Share this post


Link to post
19 hours ago, Zaxon said:

This is what I see in Google Chrome.  Everything is working as intended.  Same Evernote account.  Logged into both web clippers.  The only difference is Firefox vs Chrome.

Or Opera. Thanks for showing how it's supposed to work. It looks really nice, and useful. Hopefully it will eventually spread to other browsers.

Share this post


Link to post

I'm having exactly the same problem.  Extension shows related articles on a Google search just fine in Chrome.  In Firefox it shows nothing.

According to everything I've found on Evernote's own support site, it's supposed to be working for all browsers.  And this feature has been around for *years*.  So I can only imagine (hope?) it is a recent bug due to some of the changes with Firefox.

In any case, I hope it gets resolved quickly.

Share this post


Link to post

Probably this is related to the browsers going more and more „stealthy“ with newer versions. Firefox for example introduced more features to block unwanted content with release 70. Other browsers are on the same track. I have not tried it yet (because I do not use the related stuff function), but i think you can „whitelist“ evernote in the browser privacy settings.

It would be nice if anybody who finds out how would post a solution in this thread.

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...