Jump to content

single quotation marks default the wrong way for certain letters

Recommended Posts

I wonder if anyone can help me; I've looked everywhere but I can't seem to find anything about this issue anywhere online!

I use single quotation marks for quotations, as is standard in British English, but whenever a quote starts with the letters s, d, or t, the smart quote defaults the wrong way. I have to manually change them every time, and it's infuriating! Let me post an example straight from Evernote:

So for example, ‘a quote’ doesn’t cause a problem but ’some quotes’ does.

As you can see, the quotation mark before the word 'some' is the wrong way. This ONLY happens in Evernote, not in any other writing program. It doesn't happen if I use double quotation marks (so I guess it's not a problem for Americans?), and of course wouldn't be a problem if I turned smart quotes off, but I need them as I use my notes as the basis and starting point for my academic work, which requires properly formatted quotation marks.

If anyone knows any way to fix this I would be incredibly grateful. It sounds silly, but it causes me hassle multiple times a day, sometimes dozens of times (I do a lot of quotation in my note taking) and if I can't work it out I'm going to have to stop using Evernote and find an alternative! 

Share this post

Link to post


Welcome to the forums. I can't seem to reproduce this issue. Are you able to share more details including your keyboard system preferences configuration so I can reproduce it? The more details the better.


Share this post

Link to post

Hi Nick, many thanks for your reply and sorry for my long delay in getting back to you, work got very busy last week.

Keyboard system preferences are configured as standard, set to 'Automatic by Language', with 'Use smart quotes and dashes' ticked, and the top option selected for each of the drop-down boxes ('for Double Quotes' and 'for Single Quotes'). I tried playing around with these and it didn't seem to fix anything. 

However, what does seem to have worked, at least for the moment, is simply turning smart quotes off in the 'Substitutions' menu on Evernote (which I did last week while I was waiting for a reply on this) and (just now) turning them back on. Sorry I didn't try this before... it's such a simple fix, I feel silly for not having given it a go!

Hopefully the problem won't return...

Share this post

Link to post

And now the problem is back again! Very strange... (I was sure I must have tried turning them off and on again before!)

I think unless anyone can work out what is going on I will just have to stop using smart quotes and make formatting changes elsewhere when I export or copy notes to other documents.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...