Jump to content
Kevin_EN

Editing note and EN randomly changes to multi-select note screen

Recommended Posts

Hi All,

I have a strange and annoying behavior to report. Frequently, while I am editing a note, Evernote will jump away from the note I am editing to the "multiple selected notes" screen. Always, two notes are "multi-selected" and they are always 1) the note I was editing and 2) the first note in the same notebook (I have the list sorted alphabetically by title A-Z, in snippet view).

The "jumping" behavior may (I can't confirm yet) happen when the program auto syncs.

This behavior has persisted through the last several updates.

Windows 10, Desktop edition 6.20.2.8626 (308626) Public (CE Build ce-62.3.7750)

Share this post


Link to post

I have narrowed the behavior down a bit:

  1. The jumping does NOT have anything to do with syncing
  2. The jumping behavior happens a few seconds after I have:
    • Clicked on an "internal" evernote link in the note I am editing to go to another note, AND
    • used the keyboard (ALT-left arrow) to go "back" from the linked note into the edited note, AND
    • typed anything using the keyboard in the original edited note

 

Share this post


Link to post

Hi, and welcome to the forums. I've seen jumping behavior within notes during auto-sync in recent updates, but I've never seen this. I hesitate to suggest user error, because presumably you're being careful, but is it possible that a stray mouse or touchpad swipe has selected the other note? It's possible to hide the note list with F11, in case that might solve the problem, whatever its origin. But that might be more inconvenient than the strange multi-selects.

Share this post


Link to post

Dave-in-Decatur - thanks for the idea on F11. I turned off the note list, but the behavior still persists. I also tried changing the note list sorting order back to "updated," but the behavior also persists (now multi-selecting the edited note and the last updated note, which is first in the list).

Does anyone know - Is ALT-left arrow the best way to back up from an internal note link, or is there a better way that might work? 

Share this post


Link to post

I have noticed that exact behavior for at least a year, except not frequently enough to worry, but I guess my participation in beta testing has caused me to ignore minor annoyances that don't hinder my work flow.  If it can be fixed, great.

It maybe that there is some specific way to cause the behavior more often than what I am seeing.  I have never been able to trace the cause, hence never reported it.

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...