Jump to content
limefox

Text disappears when typing during autosync

Recommended Posts

Hi

I have a months-long problem where the text I am typing disappears as I type.

I am typing in Japanese where (as with other non-alphabetical languages) you have to type in the phonetics of the phrase in a qwerty keyboard, hit space to find the correct expression you are looking for, and then hit enter to confirm and move on to the next phrase.

Usually the input goes fine, but at one point I notice that the phrase that I just typed in just magically disappears once I hit Enter to confirm. I retype the same sentence again, hit enter, and it disappears again.

Soon I noticed that it does this when the note is (auto)syncing. The issue gets fixed once the sync finishes, but every time I have to wait 10+ seconds for the sync to finish, which takes so much away from my productivity and focus.

This has been going on for months now and is so annoying. I am a 7 yrs+ long Evernote user and don't remember this issue happening for the bulk of my experience.

 

Note: I am using Evernote for Mac Version 7.12

 

 

 

Share this post


Link to post

Hi.  As you're a subscriber I suggest reaching out to Evernote Support - it's possible there's a bug in a recent release causing this issue,  but they'll be able to advise you better than this mainly user-supported forum.

https://help.evernote.com/hc/requests/new

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...