Jump to content
Randall v.

Can't Sync With VPN

Recommended Posts

For some reason after recently upgrading to 7.12,  I can no longer sync Evernote Desktop on Mac to the Evernote server when my VPN is connected (I use NordVPN).

If I disconnect the VPN, sync works fine.

I find this very annoying as I want my VPN connected at all times. Why is Evernote having this issue?

Screenshot 2019-08-22 at 13.21.43.png

Share this post


Link to post

It is rather not EN having an issue. I use EN with and without my VPN and do NOT have a syncing issue. I am using 2 VPN solutions, one with a provider, the other through an own server. When the VPN tunnel is established, EN works just fine, just maybe a little bit slower.

NordVPN I do not know. I know their aggressive marketing, which keeps me away in first place.

Because this can be a deep issue, What about contacting support of NordVPN and EN about this ?

Share this post


Link to post
9 minutes ago, PinkElephant said:

It is rather not EN having an issue. I use EN with and without my VPN and do NOT have a syncing issue. I am using 2 VPN solutions, one with a provider, the other through an own server. When the VPN tunnel is established, EN works just fine, just maybe a little bit slower.

NordVPN I do not know. I know their aggressive marketing, which keeps me away in first place.

Because this can be a deep issue, What about contacting support of NordVPN and EN about this ?

Thanks for your reply.

But EN was connecting without difficulty the day before when the VPN was connected. The issue only occurred after I upgraded, so I doubt NordVPN is the issue.

However I will contact their support as well.

Share this post


Link to post

@Randall v.

Have you tried connecting through a different NordVPN hub?  Sometimes VPN hubs get blacklisted or ignored by some web sites.  You could ask EN that as well.

Share this post


Link to post
8 hours ago, CalS said:

@Randall v.

Have you tried connecting through a different NordVPN hub?  Sometimes VPN hubs get blacklisted or ignored by some web sites.  You could ask EN that as well.

Different servers make no difference.

Share this post


Link to post
53 minutes ago, Randall v. said:

Different servers make no difference.

Sorry, got nothing else other than maybe a reboot.  Like @PinkElephant I am not having any sync issues through my VPN.  Private Internet Access to be specific.

Share this post


Link to post
2 minutes ago, CalS said:

Sorry, got nothing else other than maybe a reboot.  Like @PinkElephant I am not having any sync issues through my VPN.  Private Internet Access to be specific.

Yeah, a reboot doesn't solve it either. I'm waiting to hear back from NordVPN support to see if they can solve this.

Share this post


Link to post
2 minutes ago, Randall v. said:

Yeah, a reboot doesn't solve it either. I'm waiting to hear back from NordVPN support to see if they can solve this.

Maybe post back when you get an answer, for posterity.

  • Like 1

Share this post


Link to post

I think I found the problem.

In NordVPN preferences there is a feature called CyberSec that blocks ads and malware; I had it checked.

Previously it did not interfere with EN, but either something in EN 7.12 changed that caused it to be flagged by CyberSec, or NordVPN changed something in CyberSec that erroneously flagged EN.

After unchecking this feature, EN is now able to sync while I'm connected to the VPN.

For anyone else using NordVPN that has the same issue, try turning off CyberSec.

  • Thanks 4

Share this post


Link to post
8 hours ago, Randall v. said:

I think I found the problem.

In NordVPN preferences there is a feature called CyberSec that blocks ads and malware; I had it checked.

Previously it did not interfere with EN, but either something in EN 7.12 changed that caused it to be flagged by CyberSec, or NordVPN changed something in CyberSec that erroneously flagged EN.

After unchecking this feature, EN is now able to sync while I'm connected to the VPN.

For anyone else using NordVPN that has the same issue, try turning off CyberSec.

Thanks for posting the solution.

Share this post


Link to post
15 hours ago, CalS said:

Thanks for posting the solution.

I'm still waiting to hear from NordVPN support, I want to find out why CyberSec is interfering with Evernote.

  • Thanks 1

Share this post


Link to post

I contacted their support via chat, and they said they werd having problems with CyberSec. Sounds to me as a false positive. Anyway, it works again (for me)

Share this post


Link to post
1 hour ago, Rob van Vliet said:

I contacted their support via chat, and they said they werd having problems with CyberSec. Sounds to me as a false positive. Anyway, it works again (for me)

I still haven't heard yet from support, however I just tried enabling CyberSec and it still messes with EN for me, so I had to disable it again.

Share this post


Link to post

Thank you for posting the solution. I've been having the same problem with Evernote sync via NordVpn. Unchecking CyberSec has solved the problem.

Thanks very much.

 

Share this post


Link to post
On 8/23/2019 at 12:51 AM, Randall v. said:

I think I found the problem.

In NordVPN preferences there is a feature called CyberSec that blocks ads and malware; I had it checked.

Previously it did not interfere with EN, but either something in EN 7.12 changed that caused it to be flagged by CyberSec, or NordVPN changed something in CyberSec that erroneously flagged EN.

After unchecking this feature, EN is now able to sync while I'm connected to the VPN.

For anyone else using NordVPN that has the same issue, try turning off CyberSec.

I think you found it.  I have NordVPN too.  Switched off CyberSec in both IOS & OSX & now I CAN sync thru the VPN.  No idea If it’s EN or VPN, but it started with the EN beta 7.12.

I guess I won’t miss CyberSec.  But since these are work devices, I kept them screwed down as tight as I can on security settings. And NordVPN has been a remarkable service for me, all around the world. 

Thx for isolating this issue & the fix. 

Share this post


Link to post

Hi folks, this appears to be a recent issue identified by NordVPN. Please see their help center article for more information here: https://support.nordvpn.com/General-info/Features/1047407402/What-is-CyberSec.htm

Quote

Note: we are currently experiencing some technical issues with CyberSec. If you are unable to load most websites with enabled CyberSec, please turn it off and check if the issue persists.

Please check with NordVPN's support for more information on when this issue may be resolved on their end. Thanks!

Share this post


Link to post

Yes I confirm as a user that it seems to be Cybersec. I had it checked and now Ive unchecked EN syncs again. It was syncing before no problem with Cybersec checked but for a couple of days has been having issues. 

Share this post


Link to post
On 8/27/2019 at 6:01 AM, Jay-Bob said:

Hi folks, this appears to be a recent issue identified by NordVPN. Please see their help center article for more information here: https://support.nordvpn.com/General-info/Features/1047407402/What-is-CyberSec.htm

Please check with NordVPN's support for more information on when this issue may be resolved on their end. Thanks!

Update: CyberSec seems to be fixed, I can now enable it and still sync EN.

  • Like 2
  • Thanks 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...