Jump to content
Hackett Lai

Can not capture web image

Recommended Posts

I notice I can't capture some of the images form website recently, here is an example:

The link I would like to save: https://uxplanet.org/how-tinder-design-hooks-you-up-60201d78501f

However you may notice from the screen shot below, some image are fine where the others just show a blurry image:

Does anyone have the same issue for any fix method? Thanks

1755133739_ScreenShot2019-08-12at8_45_57AM.thumb.png.e23e99dd742e5bcf2f5b8d1add12e88a.png1656551024_ScreenShot2019-08-12at8_46_52AM.thumb.png.b90126eff5e3c278107d14f52b38d894.png

Share this post


Link to post
2 hours ago, Hackett Lai said:

I notice I can't capture some of the images form website recently, here is an example:
The link I would like to save: https://uxplanet.org/how-tinder-design-hooks-you-up-60201d78501f
However you may notice from the screen shot below, some image are fine where the others just show a blurry image:
Does anyone have the same issue for any fix method? Thanks

The results are even worse when the website is clipped on a Mac
An interesting point is the blurry things don't register as images

I'm not spending any more time analyzing the voodo code behind this web page
I accept that Evernote can't handle code like this.
My solution is to save web pages in web archive and view them in a browser (Safari)
I capture screenshots for viewing in Evernote

Share this post


Link to post
35 minutes ago, DTLow said:

The results are even worse when the website is clipped on a Mac
An interesting point is the blurry things don't register as images

I'm not spending any more time analyzing the voodo code behind this web page
I accept that Evernote can't handle code like this.
My solution is to save web pages in web archive and view them in a browser (Safari)
I capture screenshots for viewing in Evernote

What about on phone? how can I archive an webpage with my iPhone? Actually I'm using a RSS feed App to browse all my favourite topic. It would be very frustrating if I already read a article in the app, and I have to open it again in safari, and archive it, reopen it, save to Evernote...... Which initially there is a "save to Evernote" button right in the app....

Anyway, how to save a site on iOS ? Maybe I have to stick with this solution for awhile....

Share this post


Link to post

On the iPhone you will see the mobile version of a website. This is what is send to your phone. To force seeing the desktop version, you can press and hold the circular dart right of the URL in Safari. Then tap on the share symbol, and then on the EN apps symbol.

If there is „Voodo“ behind the website, the result will not be much different from Safari on the Mac.

Alternatively you can save the website into a pdf using the „print“ function, and save this pdf into EN. This often looks much cleaner, but is a pdf, which means you can not go back to the original website through it. Most links will not work etc.

  • Thanks 1

Share this post


Link to post

Hmmn.  I got voodoo'ed briefly when loading the web page in Brave.  I think it's the fact that Evernote 'appears' to the site like a new user,  and has to load the whole thing in the cloud to make a copy.  Evernote presumably allows a certain time for pages to load,  then clips what it has and moves on.  In this case either because of the connection or the odd code,  Evernote's time out is not long enough,  so what you get is the 'loading...' haze.

I occasionally find that mobile clips don't work (or don't complete) for one reason or another - it's pretty easy usually to tidy that up when next I get onto a desktop.

Just trying to clip the page in Windows 10 / Evernote 6.20 but Evernote seems to have frozen 😦  Maybe it is voodoo after all...

 

Share this post


Link to post
5 minutes ago, gazumped said:

Hmmn.  I got voodoo'ed briefly when loading the web page in Brave.  I think it's the fact that Evernote 'appears' to the site like a new user,  and has to load the whole thing in the cloud to make a copy.  Evernote presumably allows a certain time for pages to load,  then clips what it has and moves on.  In this case either because of the connection or the odd code,  Evernote's time out is not long enough,  so what you get is the 'loading...' haze.

I occasionally find that mobile clips don't work (or don't complete) for one reason or another - it's pretty easy usually to tidy that up when next I get onto a desktop.

Just trying to clip the page in Windows 10 / Evernote 6.20 but Evernote seems to have frozen 😦  Maybe it is voodoo after all...

 

haaaa I'm not a developer, actually I'm not sure what "voodoo" is , but I think your assumption is pretty correct ? I tried to save the same website on my desktop later and find that the only way to save all images is by scrolling though all the contents and use the web clipper to save it.( I'm using Mac with safari) It will increases the successful rate but even that 1 or 2 images were still missing randomly ....

Sorry for my bad English =P , But seems like saving to PDF and use the "share to Evernote" button on iOS is a sadly compromise right now..

  • Like 1

Share this post


Link to post

Just got my system back - my clip was not too bad,  but as you say I still missed some images.  Sometimes it's just necessary to make compromised or use a different tool to grab the copy.  On some sites I've settled for a bookmark plus a screen-grab of the page via Nimbus.   Evernote's image OCR will make the page searchable,  the image is readable,  and I can always browse the page direct if I need to...

Share this post


Link to post

Just tried to clip the initial thread with Safari + WebClipper on my Mac - "whole page" mode.

Clipped everything, including the pictures just fine.

The I have tried "Article".

Changed the layout a bit, but again all pics were clipped.

So maybe there is something else in the way, like a firewall or safety measure in the network.

Share this post


Link to post
6 hours ago, PinkElephant said:

Just tried to clip the initial thread with Safari + WebClipper on my Mac - "whole page" mode.

Clipped everything, including the pictures just fine.

The I have tried "Article".

Changed the layout a bit, but again all pics were clipped.

So maybe there is something else in the way, like a firewall or safety measure in the network.

I tried to clip a new article this morning with the "whole page" mode. 

Unlucky, without scrolling the whole page once by manually,  most of the images will be missing...

You may try out the new article from the same website:

https://uxdesign.cc/the-power-of-visual-in-product-design-e1308542698b

I hope this issue is not just personally 😫

710094096_Screenshot2019-08-13at8_39_27AM.thumb.png.0c4390b7015441eeeafdc270e7b6d55f.png

1753807849_Screenshot2019-08-13at8_39_23AM.thumb.png.a03910ce46c5578b7b15dd869792ca65.png

1733626832_Screenshot2019-08-13at8_39_16AM.thumb.png.75824f51c05e2906154313eea492d1a0.png  

Share this post


Link to post

When I open the link, the pics show very briefly like you show them in your posting. I think these are placeholders for the real pic, that will be send with the initial data of the website to speed up loading the site. They are then replaced by the real pics after the initial page has loaded.

But with my connection (400MBit/s download) I can not even start to scroll, to look at the pics below, when the blur is removed, showing the complete pic. When I scroll down, they all show just fine.

This looks to me more as a internet connection / network issue than a EN issue. Probably the web site is optimized to show text first, and then load the images. If your internet connection is slow, or if the pics are not available on a server nearby, it may take a while. And images not loaded can not be clipped. It will clip the blurry versions instead that are loaded first, because that is what is available.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...