Jump to content
CR5150

Evernote Outlook Clipper

Recommended Posts

Having issues with the latest version 6.20 of the evernote outlook clipper.  For one it takes much longer to launch after I click the button from within Outlook 365.  Then when I try to save a note I get error: Failed to import note.  import failed. MISSING_NOTE_CONTENT

Running Windows 10, Outlook 365, Outlook Clipper v 6.20.2.8626

This does not happen on another PC with earlier clipper version 6.19

Anyone had this issue with outlook clipper?

clip1.jpg

clip2.jpg

Share this post


Link to post

Since the latest update to Evernote, I'm having a similar problem with the clipper in Outlook 365 (latest version, but running on Windows 7). When I click the Save to Evernote button in an email, it opens an Evernote note properly, but when I click Save, it just chugs and chugs endlessly without saving. I don't get an error message.

Share this post


Link to post
3 hours ago, LCantoni said:

Since the latest update to Evernote, I'm having a similar problem with the clipper in Outlook 365 (latest version, but running on Windows 7). When I click the Save to Evernote button in an email, it opens an Evernote note properly, but when I click Save, it just chugs and chugs endlessly without saving. I don't get an error message.

Hi.  Has the clipper worked for you previously?  Have you tried clipping emails of different sizes?  Is the browser clipper working normally for you?

Share this post


Link to post
On 8/7/2019 at 9:14 AM, CR5150 said:

For one it takes much longer to launch after I click the button from within Outlook 365

How long is much longer?  I have the same setup and get the initial window showing Loading Content please wait almost instantaneously.  How long it takes the full note to open depends on the length of the email chain and number of attachments.  A few times I have noticed it takes long enough that I started to wonder what happened and then realized that the note I was clipping was very long and had many embedded pictures.  It eventually completed but probably took 10+ seconds.  It was a very long note and in hindsight I didn't need all of the attached history.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...