Jump to content
Nichi

Searching is not working in Sandbox environment

Recommended Posts

I'v just created new account at https://sandbox.evernote.com/Registration.action, and made some notes on the sandbox web page.

Then I searched notes with some words on the web page, but with any words, result is always "no notes found". 

I want to develop an app which query some notes from this Evernote, however because of this, I can't manage to implement.

(I tried with Android Demo App to query some notes too, but because of this, result is always "Empty notes" even though I get all notes when I search with empty)

I'm defeated, what would be happening ?

Any comment will be appreciated, please help me.

スクリーンショット 2019-07-20 2.07.45.png

スクリーンショット 2019-07-20 2.08.04.png

Share this post


Link to post

@Nichi This was actually a bug but search should be working as expected in Sandbox environments now. Can you double check? 

Thanks! 

Share this post


Link to post

@Nick L.

Thanks for the reply. I checked now, but the bug is still there, the searching is still not working in my sandbox environment.

Share this post


Link to post

@Nick 

I am experiencing the same issue. In the webapp and in the API the search tags do not work. Trying things like created:week-1 and it returns always empty. Trying with NoteFilter()->words and from the webapp. In production works fine, in sandbox, empty result always. 

Thanks!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...