Jump to content
Aisk

Missing Content & Not Saving Notes or content

Recommended Posts

I cannot find any solution, any assistance appreciated.

Running Chrome Web, Windows 10 on PC. Basic Subscription.

Also checked android, same issue.

 

A volume of entries, approx 1-2hrs+ work, disappeared from Evernote.

Both partial and new notes.

Past 2hrs approx since I noticed, Evernote is not saving anything since.

It is creating new "Untitled" Notes but not saving the note name or any of the content.

 

 

 

Share this post


Link to post

I have the same problem for the last two days. A couple of new notes disappeared during the day leaving empty Untitled notes and content disappeared from the notes I'd been editing for a couple of hours. I went to search this forum to find whether other people have a similar problem. Turned out they have.

I mostly edit my notes on Chrome.

  • Like 1

Share this post


Link to post

Hello,

I'm sorry to hear your information is missing from the note you worked on. Did you notice your Web client crashing when this happened? Are there any other details you can provide regarding this? 

 

Share this post


Link to post

Theory: The upload limit got exhausted, either the daily or the monthly.

We had other reports here in the forum where this seemed to have happened. I can not prove it, but it seems EN just stops saving, not pushing any message about the limit and it’s consequences.

This can happen even if you do not create a lot of new stuff, when editing a lot. Edited notes will upload as if completely new, by this chewing away rapidly on the upload allowance.

IMHO there should be a robust user notification before stopping to save input. I think, the single one note that exceeds the limit should always save, no matter what size. And then the client should not accept more input, except for local notebooks. This would avoid that people loose a lot of work.

Share this post


Link to post
On 7/26/2019 at 12:53 PM, Dima Ku said:

I have the same problem for the last two days. A couple of new notes disappeared during the day leaving empty Untitled notes and content disappeared from the notes I'd been editing for a couple of hours. I went to search this forum to find whether other people have a similar problem. Turned out they have.

I mostly edit my notes on Chrome.

 

Hi, @Dima KuIt was not a limit or syncing issue.

I identified that it was the beta version of the app on android which caused the issue, as when I reverted to the older version it started functioning again.  An update must have been made during the day somehow leading to lost data and other bugs after that time.

Ironically I had additional issues today where it took over an hour to gain access to the platform. I see there was a new release issued and I wonder if these are what are impacting functionality.

@PinkElephant I had no limit issues, please see above.

@Nick L. Please see above comment, I have also posted on the web client page. It was 2hrs work and a number of notes, not one note. As would be expected I can't recall in detail at this stage, as the original post was over 2 weeks ago now. Today the issue was the login page (on chrome, same specs as above), which would not proceed past me entering my email. I can only assume it was due to more updates being made.

What I thought was a great cross platform reliable tool is now wasting a alot of my time and causing me headaches at key times when I need to access important information for work meetings and medical appointments. 

 

 

Share this post


Link to post

@Nick L.Further to above, I can confirm outage this morning coincided with the Service Release.

Is there any way users can receive notification (pref 24-48hrs) in advance of this so they can prepare for outages?

Share this post


Link to post
Posted (edited)

I have the same problem since 27th july. Whatever notes i edited or i saved new data, all lost. AND NO, I HAVENT USED MY MONTHLY LIMIT. I want to search this forum to find whether other people have a similar problem. Turned out they have. Is there any solution by EN till now? 

I mostly edit my notes on Chrome

Update- I switched to older version of EN in chrome. Now data is getting saved like i wanted but it is making duplicate copy everytime  i am editing.

Edited by SAGAR4695

Share this post


Link to post

@Aisk Whats the solution? I use EN in Chrome, so how any version upgradation or beta version can effect me? and please do tell the solution. I have got 7 days BACKLOG

Share this post


Link to post

Hi @SAGAR4695, thanks for the updates. If you're seeing duplicate copies being made on the older (current) version of Evernote Web, that's usually an indicator there's something amiss with the network connection. If the connection drops or there are connectivity issues the current web app tries to save the current content by creating a new duplicate note with the changes.

However, the new beta web app should be continuously syncing and not creating the duplicate note (or losing data, hopefully), but it's possible the network connection may also be related to what you're experiencing there.

Do you possibly have another network to try and see if the same issue happens on either the current web or new beta web versions?

While we continue investigating this, if possible, please download and install the free desktop application of Evernote - this has a local database and should not be as affected by possible connectivity issues.

Share this post


Link to post
Posted (edited)

I am disgusted that I cannot see ANY of my content after years of using Evernote...followed the "try this" stuff and still nothing.  This is content that is important to my daily work...even more frustrating is not being able to get any support about the issue and feeling like the only way to get help is by UPGRADING...PLEASE HELP!

When I tried to get into my account it acted like I had to create a new account...I am using Safari, have not exceeded monthly usage...

Edited by k9 rules training camp
added more details

Share this post


Link to post
3 hours ago, k9 rules training camp said:

When I tried to get into my account it acted like I had to create a new account

Are you using the "new" web version.  
I've noted many problems and recommend downgrading to the older version

Make sure you didn't accidently create a new account.  Use the correct userid/password to access your notes

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...