Jump to content

Evernote application crashing on Mojave

Recommended Posts

Evernote app 7.11 downloaded from app store crashing

Software - Mojave 10.14.5 

Tried uninstalling and downloading from Evernote website too.

It's crashing just after 5 seconds of opening, so that I can't even report the problem and send the error report. 

Absolutely no response from Evernote support. 

Tried contacting apple support and they cleared from their end.

Anyone with same issues?


Share this post

Link to post

No, just works fine on my Mac / Mojave.

How did you do the uninstall ?

Maybe get something like AppCleaner, and make a complete uninstall before reinstalling. When you cleaned out, restart the Mac to have a clean starting point..

Hint: If you do uninstall everything, all not synced and all local notebooks will get lost. Make sure you synced and have exports or backups of the locals. And the database will be rebuild from the EN servers, which may take a while depending on the size and internet connection.

When reinstalling I would use the direct download. Even when the AppStore offers the same version, this will run in a sandbox mode which caused problems on my Mac. They were solved with using the direct download.

Share this post

Link to post

Same here. I upgraded to Mojave yesterday (10.14.5) and now Evernote (7.11) is crashing. Uninstalled then restarted. I reinstalled from the App Store and had the same issue. Then I did a clean reinstall from the website. It looks different, but has the same issue of crashing from startup.

Share this post

Link to post


My experience - see above.

When switching from the App Store client to the free one, I. completely purged the prior installation from the system, using AppCleaner, and making sure I had checked all folders to be uninstalled.

When moving on to 7.11,  I just updated, nothing else.

Share this post

Link to post


Got support from Evernote. 

They helped me rebuild the database.

Share this post

Link to post
On 7/8/2019 at 10:05 PM, dreamer6666 said:

Tried uninstalling


On 7/10/2019 at 8:27 AM, genericsciencer said:


As per @PinkElephant, try uninstalling all the Evernote elements; app, database, ....
I use the app AppCleaner

Share this post

Link to post

I did try using AppCleaner to uninstall all elements, then restarted, and installed from the website. The crashing error still happens. Since I don't have premium, it looks like I can't open a ticket.

Share this post

Link to post

EN 7.11 (direct download) crashing within 5 secs on 2017 MBP running 10.14.5. 

This worked:

  1. Open Finder
  2. In the menu bar select Go > Go To Folder
  3. Insert ~/Library/Group Containers/ and press Go: 
  4. Move the Q79WDW8YH9.com.evernote.Evernote to the desktop
  5. Launch Evernote.Evernote will sync down all your notes again.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...