Jump to content
mz123

ANSWERED Serious lag when creating a new note and when opening any note on Android app

Recommended Posts

I have now got the 8.11 update. The opening time delay problem has gone.

Capitalisation of the first letter of a new line, or after a full stop, works for me except when a checkbox is used.

I find it interesting that the Twitter @evernotehelps account does not tell followers about the 8.11 Android release.

Share this post


Link to post

Clipping issue after 8.11 update?

It has been 6 mins since I clipped a note and my All notes Home Screen is stuck at 'Processing...'. does clipping articles work fine for everyone after the 8.11 Update?

Screenshot_20190627-131850.jpg

Screenshot_20190627-132605.jpg

Share this post


Link to post

How to check the app version on Play Store before updating? I think it always shows the app version that is currently installed when you click "Read more" and scroll down.

Share this post


Link to post
1 hour ago, rimboma said:

How to check the app version on Play Store before updating? I think it always shows the app version that is currently installed when you click "Read more" and scroll down.

Yesterday the Evernote Android update said "Last updated 5 Jun 2019". Today the update said "Last updated 26 Jun 2019". I couldn't see a version number on the update so I just tried it. Once installed I was able to read the 8.11 version number at the bottom of the READ MORE.

Share this post


Link to post
2 hours ago, MayurH said:

Clipping issue after 8.11 update?
It has been 6 mins since I clipped a note and my All notes Home Screen is stuck at 'Processing...'. does clipping articles work fine for everyone after the 8.11 Update? 

Clipping works on my LG G6 with Android 8.0.0. The process takes 15 seconds or more.

Share this post


Link to post
17 minutes ago, NotQuiteRight said:

Yesterday the Evernote Android update said "Last updated 5 Jun 2019". Today the update said "Last updated 26 Jun 2019". I couldn't see a version number on the update so I just tried it. Once installed I was able to read the 8.11 version number at the bottom of the READ MORE.

I still got 5 Jun 2019 :/

Share this post


Link to post

Still on 8.10 and Playstore still showing 5 June as the latest version. Auto update is enabled so I guess the rollout takes some time to get to everyone? Will check later today. This problem can't be fixed soon enough!

 

Share this post


Link to post

On that note we can see APKmirror is slower than apksfree. If that says good about apksfree, your guess is as good as mine :)

Share this post


Link to post

Anyone having crashes after the 8.11 update? Do I have to clean install the App for it to work properly? 

Screenshot_20190628-122443.jpg

Share this post


Link to post

To anyone who updated to 8.11.

When you were offered to update to 8.11, were you on manually installed APK?

Maybe having installed from the APK is the reason I don't see past Jun 5 update. Although in previous cases I did get notified to update from the store, even on APK.

 

Share this post


Link to post
On 6/23/2019 at 4:32 AM, LuizSiqueiraNeto said:

Uninstall Evernote and install through this link.

Link to download version 8.8.1

https://androidapksfree.com/evernote/com-evernote/download-old/evernote-8-8-1-1082393/

Then search the store for Evernote and look for the option to disable automatic updating.

Thanks for the advise. I also installed version 8.8.1 and my problems are solved. First I was waiting for Evernote to fix it, but I am waiting for too long now. 

  • Like 1

Share this post


Link to post

8.11 has updated on my Samsungs (Note 4 & Tab A) - no 'invites' or other prompts;  I have updates set to auto,  so several updates installed themselves,  including Evernote.  No drama,  and no problems with lags - yet...

  • Like 1

Share this post


Link to post
4 hours ago, rimboma said:

To anyone who updated to 8.11.  When you were offered to update to 8.11, were you on manually installed APK?

Yes I was on manually installed 8.8.1 using the downloaded APK, and I also had auto-update unticked. See my post where I followed the LuizSiqueiraNeto post.

Share this post


Link to post
5 hours ago, rimboma said:

To anyone who updated to 8.11.

When you were offered to update to 8.11, were you on manually installed APK?

Maybe having installed from the APK is the reason I don't see past Jun 5 update. Although in previous cases I did get notified to update from the store, even on APK.

 

Your experience mirrors mine (on a manually installed APK), but I did get notified of updates on the Play Store eventually. I received the June 26 update a day or two after release, for example. I believe that publishers on Google Play can roll out in stages or with delays, and some people get the update later than others. That said, I'm surprised you don't see anything after June 5, as there were a couple of releases since then. Perhaps try clearing your Play Store cache and restart your phone. I've had glitches in the past where many updates showed up after performing those steps.

 

  • Like 1

Share this post


Link to post
On 6/28/2019 at 4:27 PM, mz123 said:

Your experience mirrors mine (on a manually installed APK), but I did get notified of updates on the Play Store eventually. I received the June 26 update a day or two after release, for example. I believe that publishers on Google Play can roll out in stages or with delays, and some people get the update later than others. That said, I'm surprised you don't see anything after June 5, as there were a couple of releases since then. Perhaps try clearing your Play Store cache and restart your phone. I've had glitches in the past where many updates showed up after performing those steps.

 

Tried that. Still nothing on 28.06 so I updated manually from apkmirror.

Share this post


Link to post
18 hours ago, Stewart1958 said:

Finally got my 8.11 update and the issue is fixed thankfully. 

I'm seeing better performance as well.

  • Thanks 1

Share this post


Link to post

8.11 resolved this issue for me. Thanks for the fix (although it could have been faster).

  • Thanks 1

Share this post


Link to post

Version 8.11 seems to work for me too. No problems so far. Happy that the problems are resolved, but could have been faster indeed. 

  • Like 1

Share this post


Link to post

Problems solved with version 8.11

 

Thanks Evernote

Share this post


Link to post

8.11 is still pretty slow for me, but less slow than the previous version of EN.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...