Jump to content
Sign in to follow this  
Traveller1

Evernote file typs? RAW images?

Recommended Posts

Can Evernote store and sync RAW (Olympus .ORF) files? I am having trouble syncing my files. Is there someway to do this?

Share this post


Link to post
1 hour ago, Traveller1 said:

Can Evernote store and sync RAW (Olympus .ORF) files? I am having trouble syncing my files. Is there someway to do this?

You can attach any file type to a note and it should sync to other devices.  You would attach a RAW file in the same way as other files.  Can you provide more information like what the specific trouble is and which client you are working on?

Share this post


Link to post
2 hours ago, Traveller1 said:

Can Evernote store and sync RAW (Olympus .ORF) files? I am having trouble syncing my files. Is there someway to do this?

The syncing process is    device <>  server  <> device     regardless of file types

You can view the server data using the web platform at www.evernote.com

Share this post


Link to post
1 hour ago, s2sailor said:

You can attach any file type to a note and it should sync to other devices.  You would attach a RAW file in the same way as other files.  Can you provide more information like what the specific trouble is and which client you are working on?

When I drag the .ORF file into a note the file is not copied, rather a blue question mark appears. Copy attached. I am using the Mac version of EN.

screenshot-  2019-06-08 at 21.37.11.jpg

Share this post


Link to post
On 6/8/2019 at 7:39 AM, Traveller1 said:

When I drag the .ORF file into a note the file is not copied, rather a blue question mark appears. Copy attached. I am using the Mac version of EN.

I opened support  ticket #2854949; I'll update with the response

edit: reponse from support was 
Thanks for reporting this. The icon we're using to represent the image is misleading and should not indicate the file is missing. An approach like Evernote Web's is more ideal in this place. Please know that I've filed a bug with engineering for a fix.

I got the same result on my Mac, the image file is copied but displays as a blue ?
Looking at the back-end, the note looks correct
I can right click the ? icon
- Open-with-Preview, I see the image
- Annotate-this-image shows the image

Sync-d to the web, the note displays as expected

                            1990162794_ScreenShot2019-06-08at08_15_37.png.d4511506b64981194a2657ea54e20483.png

Share this post


Link to post
44 minutes ago, Traveller1 said:

When I drag the .ORF file into a note the file is not copied, rather a blue question mark appears.

Hmmm, I tried with a Sony RAW file and it worked fine, no blue question mark.  Not that it should be different but have you tried a cut and paste instead of a drag n drop to see if the result is different?  Do you get the question mark with any other types of files, or just the .ORF?  

Share this post


Link to post

Probably the opening is done by the Apple RAW engine build into Photos app. It can open quite many RAW formats.

The preview is generated by EN, I assume on the server. When it cannot interpret a file format, it will leave the preview with a question mark. The picture data behind it is intact, so it can be opened on any device prepared to handle it.

These are my ideas about how this might work, not real knowledge. This would mean as well: No previews on many RAWs.

Share this post


Link to post

That's probably it.  It could be trying to render the image inline instead of as an attachment and since it doesn't recognize the file format, you get the question mark.  I have EN set to display all files as attachments instead of displayed inline, so when I tried I got the file attached as I was expecting it.  I have this set as my default in Windows.  I don't see where you can set this in the Mac, except for the clipper.

Share this post


Link to post
7 minutes ago, s2sailor said:

That's probably it.  It could be trying to render the image inline instead of as an attachment

No inline display is acceptable, however we need the attachment display

The blue ? Is not workable.

Share this post


Link to post
35 minutes ago, DTLow said:

No inline display is acceptable, however we need the attachment display

The blue ? Is not workable.

? I'm not understanding what you are trying to say, could you restate?

Share this post


Link to post
27 minutes ago, s2sailor said:

? I'm not understanding what you are trying to say, could you restate?

I'm ok with no inline display; they're only available for a select list of formats.

I need the file attachment display

We should not see a blue ?

Share this post


Link to post

Ok, thanks.  Is there a way to switch the default between inline and attachment on the Mac?  I'm not finding it.

Share this post


Link to post
1 hour ago, s2sailor said:

Is there a way to switch the default between inline and attachment on the Mac?  I'm not finding it.

Rignt clicking a pdf gives these options
                                                                 1760442818_ScreenShot2019-06-08at11_58_04.png.47a1743fb085323c24e9509d1f37c994.png

My understanding is no inline display option for raw image formats

For the 1236569065_ScreenShot2019-06-08at11_55_18.png.aa23bb743f529c115c5236a145a76551.png   Right clicking gives these options
                                                                1892027849_ScreenShot2019-06-08at11_53_49.png.d32284a072d2f21557a904619bdf4bf3.png

Share this post


Link to post

Thanks for the work involved. Yes, when I save or open this blue square the file is clearly present in the EN note. It would be better of course if the file were fully visible, certainly with the filename, however, as long as the file is stored in EN I am content. It does seems as if the Mac version has less capability than the Win version. Thanks again for the info.

Share this post


Link to post

Probably the Mac version relies on functions it borrows from the OS, whereas on Windows, that does not have an own RAW engine, the EN Client has some own capabilities.

Share this post


Link to post
48 minutes ago, PinkElephant said:

Probably the Mac version relies on functions it borrows from the OS, whereas on Windows, that does not have an own RAW engine, the EN Client has some own capabilities.

Does Windows have inline display for the RAW formats?   I know the RAW format display is supported in the Mac OS.

The point of my support ticket is to resolve the C3DDB1D0-8600-4A1C-B8D7-DE2A6416BC7E.png.63e310a64e0a4e33f1f9c59f8b5e043e.pngicon thing.  That's clearly a bug.

Share this post


Link to post

No, windows has no OS-RAW-capacity. There it depends on the programs you may have installed, and that are linked to that format.If you have something like Lightroom, Photoshop or Affinity Photo, you can open RAWs. Else not, you get an error message.

My interpretation is this:

When opening the file locally, the Macs own RAW-engine kicks in, and opens the file.

The preview that should be where the C3DDB1D0-8600-4A1C-B8D7-DE2A6416BC7E.png.63e310a64e0a4e33f1f9c59f8b5e043e.png.4bc96526c015065576294cd139762dff.png is shown is produced on the EN server in the upload / sync process. When they can not read the file, they place this symbol. I assume on the server there is no RAW engine, at least for this format. So it can not produce a preview.

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...