Jump to content
Hylander

Web Clipper not working in Chrome

Recommended Posts

Hello,

I've been having an issue with the Web Clipper extension in Chrome for about a week now.  It starts to clip but then I see a % number like 29% but it never completes... it just hangs there.   I'm using this version of Chrome on Windows 10 Professional:

Google Chrome is up to date
Version 75.0.3770.80 (Official Build) (64-bit)
 
Thanks.

evernote.jpg

  • Like 1

Share this post


Link to post

Same issue, and I'm frustrated enough after several weeks (maybe months), to come here and complain about it. Currently I'm stuck on "97%" of a page clip for 2+ minutes; and usually i get stuck on 20-something percent, after which I generally give up and close the page.  In disgust I gave up and switched to OneNote; OneNote is also temperamental about whatever it decides to successfully clip from the Web.  Often it, too, will tell me it can't clip anything; and it doesn't seem to matter what page I'm on either, as it will clip some subpages from a particular website; then refuse to clip different subpages from the same main site, which don't appear to be different in any way, shape, or form from the subpages it clipped successfully. (Item:  during the time it took me to compose this, the same Evernote web clipping page is still hung up at 97%).  Does Evernote have any interest in finding a fix for this issue?  It's hard to believe, as I can find complaints from 2016 and maybe earlier about this same question from frustrated users.

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...