Jump to content
Carlos Cadu

Bug? Evernote content pasted into ANY other apps are having the images duplicated

Recommended Posts

Hi,
Sharing information.
I'm using Evernote for Windows 6.18.4.8489 (308489) Public (CE Build ce-62.3.7750)
As shown in this screen-recording (http://bit.ly/2w60zyL), the note content having images seems ok.
However, when the content is copied and pasted into ANY other apps (e.g. Word, Thunderbird), the images are being duplicated.
Are there other users facing the same issue? 
Kind regards,
Carlos

Share this post


Link to post

Hi.  Just tried pasting into Word - x1 image plus text >> just that image plus text.  Image on its own >> also pastes as single image.  No experience of your issue here.

Have you tried restarting your system?

Share this post


Link to post

Thanks for the feedback!

I just removed and performed a clean install of Evernote (restarting the system), and the problem is still there.

Actually, I've been facing this issue day after day in the last month.

Regarding the images being duplicated, if you select just the image in a note and paste into an external application, the image is pasted properly.

The problem appears when you select - together the image - the content around, including text, then pasted. Images are duplicated!

 

 

Share this post


Link to post
1 hour ago, Carlos Cadu said:

Regarding the images being duplicated, if you select just the image in a note and paste into an external application, the image is pasted properly.

The problem appears when you select - together the image - the content around, including text, then pasted. Images are duplicated!

Hmmn.  I did try both ways in my previous test - image+text,  and image alone.  Just tried another three notes with both text and images,  using Ctrl+A to get the whole note content,  and I still just get one copy of whatever I paste.  I'd suggest raising a support ticket if you still have a problem.  Do tell Evernote exactly how you're copying the content,  and share with them a note you're copying from,  so they can try it out with the same data.

Share this post


Link to post
 
 
 
On 5/19/2019 at 12:25 PM, gazumped said:

I'd suggest raising a support ticket if you still have a problem.  Do tell Evernote exactly how you're copying the content,  and share with them a note you're copying from,  so they can try it out with the same data.

I opened a ticket with Evernote support, and the problem does exist, although it seems not to be affecting all users. 

For users who are facing the problem, I'm sharing Evernote reply, which points to a forthcoming fix without a release date for now:

Quote

 

(...) Jeff here with the technical support team. (...) I'll be continuing to assist you with what you're encountering concerning copying images and blank lines around the image in Evernote for Windows and pasting into certain other apps, where the images are then duplicated. I'm here for you.

Thank you for all the helpful examples you've provided. I am able to reproduce this exactly as you've shown it, but in my testing, so far only when pasting into Thunderbird.

I've gathered all of the very helpful information you provided and reported this to the development team. (...).

I don't have an estimate for when this will be fixed but keep updating so you always have the latest fixes when they are released.

 


 

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...