Jump to content
FloLA

BUG: web version - Check boxes moved to wrong location when editing lines

Recommended Posts

To reproduce:

1. New note, Hit enter a couple of times so the document has a few empty lines. Then relocate cursor to beginning before these empty lines.

2. Type [] to create a checkbox and type XXXXX so it has some text next to it.

3. Hit enter to create another checkbox at next line but leave this line empty

4. Relocate cursor to the next line without hitting enter (the 3rd line, which is empty so far)

5. Type YYYYYYY to have some text in this line (still no check box)

6. Relocate cursor to beginning of this YYYYY line.

7. Press Backspace (which should remove the linefeed that is before and therefore connect that line to the previous one)

The checkbox of the previous line is now moved to the end of that YYYY line! (instead of staying where it is)

Chrome browser on Chromebook.

 

FINAL RESULT:

[] XXXXXXXXX

YYYYYYYYY []

 

INSTEAD OF:

[] XXXXXXXXXX

[] YYYYYYYYYYY

Share this post


Link to post

Hi.  Does this apply in both the old and the new (beta) web version?  (switch between the two in Settings).

Share this post


Link to post
10 hours ago, gazumped said:

Hi.  Does this apply in both the old and the new (beta) web version?  (switch between the two in Settings).

No, beta only.

Share this post


Link to post

OK.  So - beta - limited functionality.  Will get better...

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...