Jump to content
J.C

ANSWERED Can't open Evernote after update (Desktop version)

Recommended Posts

I removed the Evernote app and installed a new version (Evernote_RELEASE_7.10_4577500) - not using the update function within the app.

When starting the new installed app a popup opens with a text, see snapshot attached. A restart leads to the same problem.

What needs to be done to get the app back on track?

 

Screenshot 2019-05-08 at 02.17.50.png

Share this post


Link to post

I'm not sure what's gone wrong but my solution would be a fresh start.

  • Completely remove Evernote from your machine; app, database, ...
    The app AppCleaner is recommended for this.
  • Reinstall Evernote, login, and the database will be rebuilt from the servers.
    Warning: the rebuild does not include Local Notebooks or unsync'd notes.

Share this post


Link to post

Thanks for the proposal. I did that again, using the appcleaner function of Forklift, though. I did it in two ways:

1) remove the Evernote App and all associated folders in Forklift, and install it again using homebrew

2) remove the Evernote App and all associated folders in Forklift, and install it again using the traditional method, not using homebrew

Unfortunately in both cases the same problem occurs as described in my initial posting!

My notes are still there, as I can verify in the web app and using the iOS app.

Anyone? Any other proposals?

 

 

 

Share this post


Link to post

I just updated Evernote through the program itself. Now when I try to open it, I get this error:

1229004375_ScreenShot2019-05-08at8_50_43PM.png.b8db41031aec8e0708d0d220a4af59ef.png

For those who can't see the image, it says:

Quote

 

Please restart your app

During the upgrade process we had a problem moving your data to its new location. Don’t worry, your files are safe but they may be in the wrong place. If restarting doesn’t fix things, please contact Evernote support.

 

If I click OK, it quits the program. Every time I try to open Evernote, this pops up. I tried restarting my machine, it didn't work. What do I do?

SPECS: I'm running Evernote 7.10 on OSX 10.13 High Sierra, on a Mid-2014 15" MacBook Pro

Share this post


Link to post

This was also reported here, and I posted this response

 

Share this post


Link to post

@dougfunny Thanks for reporting this. Would you mind sending me your activity logs? You can find it under Help > Activity Log. Please save it as a file and DM it to me. 

Share this post


Link to post

@J.C Thanks for reporting this. Would you mind sending me your activity logs? You can find it under Help > Activity Log. Please save it as a file and DM it to me. 

Share this post


Link to post

@J.C Actually not necessary to send me the logs. I reproduced it on my end and filed a bug with engineering. You should be able to reinstall Evernote again if you use something like App Cleaner to remove Evernote content from Group Containers. Please make sure you check all the boxes to remove Evernote and then reinstall. Here's a screen recording with a quick reference on App Cleaner. 

Share this post


Link to post

@dougfunny Actually not necessary to send me the logs. I reproduced it on my end and filed a bug with engineering. You should be able to reinstall Evernote again if you use something like App Cleaner to remove Evernote content from Group Containers. Please make sure you check all the boxes to remove Evernote and then reinstall. Here's a screen recording with a quick reference on App Cleaner. 

Share this post


Link to post

Unfortunately, the App Cleaner method did not work for me. 

Update: It worked now. So I used the App Cleaner and then had to Empty Trash before I reinstalled. 

Share this post


Link to post

Same problem, but App Cleaner, emptying trash and restarting doesn't help. Message "restart app" keeps appearing.

Share this post


Link to post

Thank you, this worked. Consider this problem closed because the solution works. Of course fixing the bug will also be appreciated.

Share this post


Link to post
On 5/12/2019 at 3:49 AM, nezy said:

Same problem, but App Cleaner, emptying trash and restarting doesn't help. Message "restart app" keeps appearing.

Can you confirm that before you reinstalled, Evernote was completely removed from your computer.  The issue seems to be remnants in the Group Containers folder.

I merged the discussions for this topic.

Share this post


Link to post

I am having exactly the same problem, I uninstalled using Clean my Mac and then tried reinstalling     ( via app store and also EN website)-have reported the issue to support no response as yet. 

Share this post


Link to post
On 5/14/2019 at 8:21 PM, DTLow said:

Can you confirm that before you reinstalled, Evernote was completely removed from your computer.  The issue seems to be remnants in the Group Containers folder.

I merged the discussions for this topic.

After I manually deleted Gorup Containers for Evernote, version 7.10 started working - don't know why App Cleaner didn't delete them. 

But bug with text rendering on non-retina displays still not fixed. All fonts for both my languages (en+ru) in right side look horrible, shame but it's still unusable. Back to version 7.3.1. First picture - 7.10, second - 7.3.1.

Screen Shot 2019-05-19 at 12.35.12.png

Screen Shot 2019-05-19 at 12.41.31.png

Share this post


Link to post

This is fun... Can someone please explain how to manually delete Group Containers for Evernote?

App Cleaner uninstall, emptying trash, restarting and reinstalling is not working for me.

Share this post


Link to post

I am receiving the same error: "During the upgrade process we had a problem moving your data to its new location. Don’t worry, your files are safe but they may be in the wrong place. If restarting doesn’t fix things, please contact Evernote support." I removed the application using Clean my mac, re-installed the software, and am still getting the same error. Is there any plan to fix this bug soon? The program won't run at all on my computer. 

Share this post


Link to post
12 hours ago, elfort said:

Can someone please explain how to manually delete Group Containers for Evernote?

Using Finder, Locate the folder, Right Click, Select Move to Trash

225087471_ScreenShot2019-05-20at07_56_46.png.69ba517904372491b033e92b494265e6.png607708721_ScreenShot2019-05-20at07_57_32.png.ff3fa7d577237900db4d8fb3e58e1679.png

Share this post


Link to post

Finding and removing the Group Container file solved the problem.

 

Share this post


Link to post

Removing the Group Container files didn't solve the problem for me. But removing "~/Application Support/com.evernote.Evernote*" solved the problem.

 

Share this post


Link to post

I had the same issue. I followed the advice and removed all Evernote related folders. 

It worked. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...