Jump to content
  • 0
Iriska

Evernote for Windows 6.18 GA

Idea

Today we released Windows 6.18 GA. Its available here!

Whats in 6.18?

New:

You don’t have time to hunt through menus, so we added some new shortcuts, like:

- FindInEvernote: Ctrl+Shift+F

- CaptureScreen: Ctrl+Alt+S

- CopySelection: Ctrl+Shift+Alt+A

Fixed:

- Printing a note with a PDF in it no longer prints a blank page first. Take that, "Big Paper”!

- We embiggened the “Save as template” icon, so it’s easier to see on HiDPI (that’s really high resolution) screens. Yay, buzzwords!

- Files you drag into Evernote will now stay where you put them. Seems obvious, right? We thought so too.

Share this post


Link to post

10 replies to this idea

Recommended Posts

  • 0

Downloading now - don't make me hate you...

Share this post


Link to post
  • 0

I've installed 6.18, but none of the new shortcut keys work. Is there something I need to do to activate them?

Share this post


Link to post
  • 0
7 hours ago, Coffee First Thing said:

I've installed 6.18, but none of the new shortcut keys work. Is there something I need to do to activate them?

Options-Shortcut keys-Restore Defaults. 

  • Like 2

Share this post


Link to post
  • 0
On 5/8/2019 at 12:43 AM, Iriska said:

New:

You don’t have time to hunt through menus, so we added some new shortcuts, like:

- FindInEvernote: Ctrl+Shift+F

I would have wished that the FindInEvernote shortcut targeted the Ctrl+Q quick search instead of the search field.. Or have an alternative that targets Ctrl+Q.

Share this post


Link to post
  • 0

Is the new ctrl-shift-f really any different than the old f6? They seem to do the same for me.

Similar to what gustavgi said (but different), I would have preferred that the difference in the new key would be that it would go to the search field and NOT switch to "all notes", which is what f6 does. There are times I want that, but there are times I want to search in whatever notebook I'm in (and all its notes), rather than ALL notes. 

If f6 did all notes (like it has), and this new key kept the search in the current notebook, that would have been a win.

Otherwise, I'm not seeing what's "new" about it. Or am I missing something?

Share this post


Link to post
  • 0
3 hours ago, carehart said:

Is the new ctrl-shift-f really any different than the old f6? They seem to do the same for me.

F6 is a hotkey that only works when you're in the Evernote for WIndows application. Ctrl+Shift+F is a global shortcut key that should work from anywhere in Windows, not just when you're in the Evernote application. 

Share this post


Link to post
  • 0
16 hours ago, carehart said:

Is the new ctrl-shift-f really any different than the old f6? They seem to do the same for me.

Similar to what gustavgi said (but different), I would have preferred that the difference in the new key would be that it would go to the search field and NOT switch to "all notes", which is what f6 does. There are times I want that, but there are times I want to search in whatever notebook I'm in (and all its notes), rather than ALL notes. 

If f6 did all notes (like it has), and this new key kept the search in the current notebook, that would have been a win.

Otherwise, I'm not seeing what's "new" about it. Or am I missing something?

You can change the f6/ctrl+shift+f behavior in options, to not search all notes - "Clear context on search", and use Ctrl+Q if you want to search all notes. Ctrl+Q will not show real time search for eached typed letter though, but that just causes lag for me either way so I always use Ctrl+Q, which will also show me the tags prior to pressing enter and searching.

  • Like 1

Share this post


Link to post
  • 0

There is an issue with this build that causes it to suddenly disappear randomly but always when there is a search involved, ie it only ever happens after I have typed (or started to type) something in the search bar. Before I hit enter the program just disappears.  It happens at least every 2nd day.   

Perhaps it is to do with the 'search as you type' delay, which was set to the default "50".  I've just changed it to 0 to disable the feature and I'll see in the next few days if that fixes the issue. I'll report back.

 

image.png.1a4fb8a7b1616dfc97ec9b032159891d.png

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...