Jump to content
acekin

Web Clipper stops in Firefox and on NY Times

Recommended Posts

I have been trying to deal with this problem but have not yet found a solution to this. The Evernote Web Clipper add-on on Firefox refuses to clip anything from NY Times. When I write a comment, I clip it or used to clip it to Evernote but I keep getting a small window telling me that this page has to be reloaded ... Even after reloading it, the clipper never cooperates. The odd thing is that it works in Chrome and it also works in Firefox on my desktop computer. They are configured the same, Firefox synchronizes all the settings and add-ons on both computers, I have the same Internet security, Norton on both computers. They are both Windows 10, 64-bit OS platforms. My laptop is a Microsoft Surface Book 2.

I have tried the following:

  1. Removed and added again Evernote Web Clipper
  2. Cleared all the cookies and data in Firefox
  3. Uninstalled Firefox, cleaned all the folders, reinstalled Firefox
  4. Disabled all add-ons except Evernote Web Clipper
  5. None of the above solved the problem, although, as I mentioned above, along with the very same Firefox and add-ons the Web Clipper works find on my desktop

Is there a way to resolve this issue so that I can continue using Firefox and Evernote or should I be wiser if I searched for alternatives for both?

Thanks.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...