Jump to content
flex3000

Error: CANT_OPEN_DATABASE

Recommended Posts

Hi

This morning got this message on EN for PC (Win 10 64bit):
 

Could not open Evernote database in "C:\Users\xxxx\Evernote\Databases\XXXXX.exb

Error: CANT_OPEN_DATABASE

Please verify that the path is accessible and try again

 

I've uninstalled and tried reinstalling twice but still get the same error.

and I can't even move / rename / delete the .exb file as it says:
 

Quote

 

Error: 0x80070570

The file or directory is corrupted and unreadable.

...

Size 3.88 GB

 

 

EN is Installed on Samsung SSD , SMART tests all ok.

Tried stopping all processes, multiple restarts doesn't help.

Will try to chdsk now?

[On a side-note:

I've been using the Windows Experimental preview v.1.2.296 (that i had installed but had to update) as a back up but unfortunately it's missing several features that make life easier for me and that i'm used to.]

 

How to fix / delete / rename / move / redownload the .exb file please?

Please advise urgently as I have a severe case of notetaking OCD and need things up and running asap please.

 

Thank you

 

 

 

 

 

Share this post


Link to post

If Evernote is not running (check the task manager to make sure it's not stuck - evernoteclipper.exe doesn't matter). If you can't delete the exb at that time, then the issue is with the OS filesystem - or a virus checker (if you can exclude the evernote directory from scanning, it can improve things)

  • Like 1

Share this post


Link to post

Thank you for reply.

After doing an error checking scan on the local C drive, windows advised to restart to fix the error.

On reboot CHDSK did a scan / repair.

Upon restart I noticed the exb database file was now missing. So I logged into EN, and it is now downloading my database,

Should be ok now hopefully,

I've also excluded the directory from the scans as advised (just to check is that 100% safe?)

Thanks

 

ps. before i saw your reply i checked my log and here are last few entries when closed the program last night:

 
00:31:38 [ERROR ] [10676] [6072] Failed to get changes from CE uid=6xxxx, timed out
00:31:38 [ERROR ] [10676] [6072] Failed to get changes from CE uid=0, timed out
00:31:38 [INFO ] [10676] [6072] Closed database: C:\Users\XXXX\Evernote\Databases\XXXXX.exb (3.9 GB +8.2 MB)
 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...