Jump to content
Drugo

Someone can explain to me what happened.

Recommended Posts

After making an acquisition through Evernote Web Clipper, I found an unexpected result.

I enclose screenshots from which you see the source page and the output to Evernote.

My system has 2 units encrypted with BitLocker.

Cheers

PS: I could be stupid, but the software on this forum is pitiful. After attaching the image I realized that I had left sensitive information. I deleted the image, I deleted the post, but the quota for attachments has not been restored. Adding the link did not take effect, so I added it below.

See screenshot

Share this post


Link to post

this silence is worth a lot more than 1000 words

Share this post


Link to post

You're posting in a user discussion forum.  As a new user, your posts were subject to a delay pending approval.

You'd get better responses if you could provide more details on your issues.

To contact Evernote Support, use web page https://www.evernote.com/SupportLogin.action

Share this post


Link to post
1 hour ago, DTLow said:

Stai postando in un forum di discussione degli utenti. Come nuovo utente, i tuoi post erano soggetti a un ritardo in attesa di approvazione.

Avresti migliori risposte se potessi fornire maggiori dettagli sui tuoi problemi.

Per contattare il supporto Evernote, utilizzare la pagina Web  https://www.evernote.com/SupportLogin.action

Thank you, what details do you consider missing?

Unfortunately, even Evernote's support says they do not understand, yet, despite English is not my mother tongue, what I write should be understandable.

However, I repeat the question. If you make a capture of a web page is the result created by Evernote incorporates sensitive information of your pc, you would not ask questions? Icons accompanied by identifying strings should not appear in the screenshot generated by Evernte. See supporting image.

Available

Share this post


Link to post

Does this happen in every capture you make? Or did it only happen in the captures off the App Store?

Share this post


Link to post

In addition to the reported case, the suspicious behavior occurred for two more times , on Google Play. On other sites I have not see anything like this.

The second case presents the following differences:

On the web client the upper half of the image is differ from the original but does not show the icons of my disks.
On the Windows client the result is the same as the reported.

The third case  that i saw is the result of a test performed before writing this response.

Differences found in case n3

On the Evernote web client the result is what one expect, that is, the copy of the captured page.
On the Windows client the visible result is equal to the first case, but i see there are 3 icon (as in the first case) representing the system disks.

In consideration of the type of anomaly that occurred, and of the objective impossibility to trust the software multinationals, I proceeded to contact external consultants who were experts in computer security.
As soon as I have a reply I will post the result.830105591_Screenshot_result_capture_screen_through_Evernote_Win_from_google_play_case_n3_2019-02-26_15-44-48.thumb.png.ef94d642fbf2978f3e8f3113a7cd3ab1.png

Share this post


Link to post

Well, that page on Google Play has a button to install an app. Behind that button there is script to make it possible to install it on your phone or tablet. I guess that's why you see the reference to your harddrive. Because on computers that button doesn't work.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...