Jump to content
ctammes

Copy/paste adds linefeed

Recommended Posts

Hi,

an error seems to be back (ref. topic 105641). When I copy text from Evernote to another application, a linefeed is added (on Mac hex 0A).

Using Evernote 7.8 (457454 App Store).

Share this post


Link to post

Thank you for this report, our development team is aware of this issue. I don't have an estimate on when to expect this to be fixed but please keep updating so you have the latest fixes when they are released.

Share this post


Link to post

Just to chime in that I am also having this issue on Evernote 7.8 which is greatly annoying.

I am having this issue on MacOS 10.13.6 (High Sierra).

Share this post


Link to post

Please do get this fixed.  It is UNBELIEVABLY frustrating!!!!!

Share this post


Link to post

Me too, I had been hoping 7.9 would solve it, but no such luck. Please prioritize this. When copying a terminal command from evernote and pasting it into the terminal, which has to be a pretty common scenario, it gets executed immediately. But I may not want to execute the command as-is, I may want to modify it first. It is crazy frustrating to have to remember to first paste the command into a text editor, remove the line feed and then paste it into the terminal for modification before execution.

Share this post


Link to post

Do you have news about this bug ? This problem was solved by an older version but it has reappeared some weeks after.

Share this post


Link to post

The developers have this fixed, and we're hoping to have it released within the next two full Mac updates. This should be called out in the update notes when it's available.

Share this post


Link to post

Trying to get an idea of what "within the next two full Mac updates" means.  How often are full Mac updates typically released?

Share this post


Link to post

Super Annoying bug... waiting eagerly for the fix

Share this post


Link to post

This will be fixed in the 7.10 GA, if you'd like to try the fix right away, it should be available in the beta now: 

 

Share this post


Link to post

I have been using Evernote since sept 2008, and for the first time I considered dropping the product all together because of this. Frustrating that this is still not fixed.

 

Share this post


Link to post

This is fixed in the available beta and will be included in the next GA update. I hear you, this was a frustrating issue to encounter.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...