Jump to content
dustynrobots

Partially black screen in notes section

Recommended Posts

I have a majorly annoying issue where sometimes evernote is fine and others it looks like in the attachment - tiny text, lots of black in the notes section. I have a X1 Yoga Lenovo ThinkPad that I typically use with a docking station and larger monitor at work. Evernote does not seem to know how to switch between them, so I'm sure it's a resolution issue of some sort. I saw some hacks on the forum about going into regedit, making hexidecimal = 0, etc. that I tried but nothing works for me. Help!

 

 

Capture.PNG

Share this post


Link to post

@dustynrobotsThanks for the report.  Please try these steps to fix this issue: 

  1. Select: Tools > Options > General
  2.  Uncheck "Enable Hardware  Acceleration" 

Let us know if the issue continues after disabling the option. Thanks!

 

 

  • Thanks 3

Share this post


Link to post

So once unchecked will it be enabled again on its own? (Shouldn't be) Can you also let me know if it makes a difference in the speed of using the software?

Share this post


Link to post
On 1/21/2019 at 2:42 PM, dustynrobots said:

Unchecking that helped! Hopefully it stays that way as I dock, undock, etc.

Thanks

Thanks for the confirmation!  After disabling the option, select File > Exit. This should keep the option disabled even after you restart your PC. 

Share this post


Link to post
On 1/18/2019 at 1:26 PM, Austin G said:

@dustynrobotsThanks for the report.  Please try these steps to fix this issue: 

  1. Select: Tools > Options > General
  2.  Uncheck "Enable Hardware  Acceleration" 

Let us know if the issue continues after disabling the option. Thanks!

It worked!  Thank you so much

 

 

Share this post


Link to post

I had the same 'black screen' problem with the latest update (January 2019), and Austin's solution worked for me. Thanks

Share this post


Link to post
On 1/19/2019 at 5:26 AM, Austin G said:

@dustynrobotsThanks for the report.  Please try these steps to fix this issue: 

  1. Select: Tools > Options > General
  2.  Uncheck "Enable Hardware  Acceleration" 

Let us know if the issue continues after disabling the option. Thanks!

 

 

Yes I can also confirm that this worked for me. I'm so glad.

Share this post


Link to post
On 1/18/2019 at 10:26 PM, Austin G said:

@dustynrobotsThanks for the report.  Please try these steps to fix this issue: 

  1. Select: Tools > Options > General
  2.  Uncheck "Enable Hardware  Acceleration" 

Let us know if the issue continues after disabling the option. Thanks!

 

 

You are a Superman, Thanks! :)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...