Jump to content
Mandy Frenzel

Can not revoke old iPhone Device

Recommended Posts

Hello, 

I am on the Basic plan and can only have two devices synced on the app. 
Every time I try logging in on my new iPhone the same screen pops up where I need to go through the process of removing one of my now 3 devices - laptop, old iPhone, new iPhone. I remove the old one, confirm, refresh, and the device is back. It won't go away.
I've logged out from my old phone, even deleted the app from the device. I've tried revoking it from the web. Nothing seems to work and so either only my new iPhone or my laptop can be logged in at one time. 

Any ideas?

Share this post


Link to post

Reach out to EN on Twitter.  Revoking access to the device using the web settings menu should make it go away. 

That or sign out of all devices and then go to the web and revoke all devices.  Start over at that point. 

Share this post


Link to post

I have exactly the same problem, is this a known bug? I can't revoke my device neither from the MAC native app, nor web app, nor Android app. Thus, I can use EN only on Web right now.

Share this post


Link to post

I'm having the same issue here except my old device is an Android phone I haven't been using for years. Using the web interface still have the same problem, remove - confirm - refresh and the device is still on the list. Also on the Basic plan here, and I've been wanting to start using the Evernote app on my new iPhone for some time now.

Share this post


Link to post

I was having this issue as well. To fix it I did this:

-Changed my password from the website. This gave me the option to revoke access to all devices. After revoking access, I logged back in with the 2 devices I wanted to keep.

Share this post


Link to post

Same problem here, have tried to revoke an old ipad using web and imac interfaces, once I revoke a few seconds later it reappears on the list of devices and I get a pop-up advising I need to revoke a device. 

 

Share this post


Link to post

The development team is aware of this issue and actively investigating the problem. I apologize for the current inconvenience. We hope to have a fix for our weekly maintenance, which is currently scheduled for tomorrow evening.

Share this post


Link to post
On 20/3/2019 at 11:13, Mergle dijo:

I was having this issue as well. To fix it I did this:

-Changed my password from the website. This gave me the option to revoke access to all devices. After revoking access, I logged back in with the 2 devices I wanted to keep.

I had the same problem this fixed it for me. Thanks for the workaround! 

Share this post


Link to post

Hi all. I'm following up to confirm that we pushed a fix out for this on 03/27. Please let me know if you continue to encounter any issues with revoking a device.

Share this post


Link to post

Can confirm the device is now properly synced and the old device was removed. Thanks for the heads up!!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...