Jump to content
G-Pa Ernie

Evernote on Windows 10 won't start

Recommended Posts

I think my Evernote on my Windows 10 desktop just updated itself.

Evernote now won't start at all. Doubleclicking its icon has no effect. Selecting it in "all programs" has no effect.

Even doubleclicking on the evernote.exe file has no effect.

This is not good...

Share this post


Link to post

It has probably hung. Launch Task Manager and make sure all Evernote*.* apps are killed, then try. If that fails, reboot your PC and try. That should fix 99% of the Evernote failing to start issues.

If that fails, download the latest version, install that, and try again.

If that fails, then your database is probably corrupt and Evernote crashes when reading it. That is a whole different process so post back if it is still not working.

Share this post


Link to post

Did an uninstall/reinstall, and that seems to have fixed it. Thank you.

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...