Jump to content
chinarut

takes multiple tries to attach photo to note

Recommended Posts

Hi! i have an Android j7 on Nougat (Evernote 8.6) & when i create a new Camera note and take a picture, it returns to a blank note.

no error message is given & wondering who i can send my log to to see if an error is thrown but not caught.

my current workaround is to touch the camera icon on the same note and keep retaking the photo until it attaches.

it usually takes 2 or 3 times so its pretty annoying.

 

Share this post


Link to post

I think I'm experiencing the same problem. It seems to be connected to the new templates feature. If I try to use the direct-to-camera note feature it never saves the images. If I open a text note, enter a line break, then trigger the camera feature, it has worked consistently.

  • Thanks 1

Share this post


Link to post

interesting - I tried to walk through @ZhemJZ's steps, indeed get a blank note but when i return to the index of notes, the 2 pictures show up!

related, i would definitely say so.

@David Holman, ill also try your workaround to see if it causes less frustration when i get a chance - thank you!

Share this post


Link to post

In the scenario I described, the photos are lost completely. I know this from a painful post-meeting experience: I let a co-worker wipe the whiteboard after snapping a shot, assuming my trusty Android Evernote would be there for me. Alas, I learned to have less faith in Evernote (a lesson I've already learned on Mac).

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...