Jump to content
Bienne

dark theme on iOS iPad

Recommended Posts

the dark strip (left) hides the clock (top-left corner of screen).  )-:

this is a pity 'cause I'd like to be able to keep track of time while working with Evernote. 

Tried getting support for this, but got no real feedback... who should I address this issue to? 

  • Like 1

Share this post


Link to post

You already sent a ticket?  I see the clock fine on my iPad mini 4.  Hopefully they already know which models have this problem.

Share this post


Link to post

379494E7-30B6-42F2-A071-C6B976F916A5.jpeg.e09118bde0179fa8839f4e3bc1cacc78.jpegI submitted ticket #2714549, using User > Support > Submit a Support Request

For my iPad Pro, the default setting shows a dark sidebar which hides the time display.
 

 

The new Dark Theme reverses the colours and I can now see the time.

edit: ticket reply

our development team is currently working on a solution to this issue and will be releasing an update that will address this

2408CD73-F3A5-4CF5-A613-7F2A9618C69F.jpeg.2915b83f9d58cb8f3050dda6b15394b4.jpeg

Share this post


Link to post
1 hour ago, DTLow said:

I submitted a ticket #2714549, using User > Support > Submit a Support Request

For my iPad Pro, the default setting shows a dark sidebar which hides the time display.

Now that you mention that, I also cannot see the time in normal mode on my iPad mini 4. 

Looks fine just as you show in dark theme.

Share this post


Link to post

The new dark theme does make this visual defect better, but it should also be solved for the light theme as well. On the new iPad pros and iOS 12, the left corner also has the date, which makes this look even worse. Please fix this Evernote.

  • Like 1

Share this post


Link to post

I've just updated to iOS 12. It's been a while. Any news? The dark bar on the left is so harsh and does not fit the overall look at all. :(

Share this post


Link to post

Hey All,

Confirming what @DTLow mentioned, we have been able to replicate the issue described, and are working on a fix.

I'll follow-up here once I have more information.

Please try to centralize the discussion regarding this issue here so that we can better quantify and track it.

As always, feel free to reach out to me directly if you have any other questions!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...