Jump to content
AllAndNothing

Clipped article formatting in narrow left colum

Recommended Posts

When I clipped this as an Article in Evernote for Windows in Chrome in Windows 7 it looked perfectly fine and formatted normally. But after I've added a few highlights and synced, it formats incorrectly with all the text moved to a very narrow column at the far left. See https://www.evernote.com/l/AQjArx_UjfBPaoGNWn77_0cwunOjpo5YuJE/.

Other similar clippings handled the same way came out fine. See https://www.evernote.com/l/AQgCsSTjBoBBN6fnzSMhyxqJBE7t_nCUTGs/.

Any idea what's going on?

Thanks.

 

Share this post


Link to post

Hi.  I've had a few clips turn into very narrow columns too.  I'd guess that the original HTML,  as converted into Evernote's bespoke version so the resulting works on various devices,  sometimes doesn't play well with the extra code that Evernote uses to add in the highlighting. 

I've occasionally fixed this by either copy/ pasting the text outside the table or (extreme cases) into a new note,  or by Simplfy / Remove formatting squishing the content into a more realistic form. 

If it's really a lost cause,  I'll reclip parts of the page sequentially into the same note - (clip part 1 / sync note / copy~paste Part 2 etc.) or annotate the page in a different way / with a different tool.  Some browsers now include a page 'clipper' that converts to PNG,  PDF or JPG,  or their are add-ins like Nimbus Capture which will do the same for part or all of the visible page,  or the whole of the page including parts offscreen.

If you want to rise the point with Evernote I'd submit a support request - we're a (mainly) user-supported forum so there may be more background I'm not seeing.

Share this post


Link to post
14 hours ago, AllAndNothing said:

When I clipped this as an Article in Evernote for Windows in Chrome in Windows 7 it looked perfectly fine and formatted normally. But after I've added a few highlights and synced, it formats incorrectly with all the text moved to a very narrow column at the far left.

I am seeing much the same in EN iPad from web clips I have made on the Mac in Chrome using the EN Web Clipper.  The Note looks find in EN Mac 6.11.1, but not in EN iPad 8.16.4.

@EVERNOTE:  Please fix ASAP.  This makes the Note in EN iPad unreadable.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×