Jump to content
Sign in to follow this  

Search Within Note Hasn't Worked for Months

Recommended Posts

Search finds notes containing the search word but does not reveal the words within the note (scanned PDF). This worked before 3/2018. It would show little line along the side where the word apeared within the docment. It would highlight the word within the document. It has not worked since at least 3/2018. I've sought help from Evernote to no avail. I keep getting "answers" on how to search. It just does not work in Evernote or in an opened document. I received an email that it is a known issue and I will be notified when it is fixed, but I can no longer find that email. This is one of the main features I need and why I purchased Evernote for my client. I scan all his payables. Scrolling through 50 pages of bills is not efficient. Help! Thank you!

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...