Jump to content
masivo

autocorrector

Recommended Posts

3 hours ago, masivo said:

hola.cómo puedo desactivar el autocorrector?

How can I deactivate the autocorrector?

Hi.  Which device are you using?

Share this post


Link to post
hace 1 minuto, gazumped dijo:

How can I deactivate the autocorrector?

Hi.  Which device are you using?

 

Xiaomi Redmi note 5

Share this post


Link to post

I assume that's an Android device,  so as far as I know,  other than an option in Evernote > Settings > Notes to 'auto-link phone numbers',  there's no spell-check in Evernote - it's likely your device's operating systems that deal with spelling.  I use a SwiftKey keyboard which also has some spell check options,  so another app may be a factor.  What sort of an issue are you having with the autocorrector?

Share this post


Link to post
hace 4 horas, gazumped dijo:

I assume that's an Android device,  so as far as I know,  other than an option in Evernote > Settings > Notes to 'auto-link phone numbers',  there's no spell-check in Evernote - it's likely your device's operating systems that deal with spelling.  I use a SwiftKey keyboard which also has some spell check options,  so another app may be a factor.  What sort of an issue are you having with the autocorrector?

 

Thanks friend. My problem is that I write a word, pulse space and some times other word appears, as if Evernote 
thought that I wrote it wrong. This does not happen to me with other applications. The operating system is MIU

 

Share this post


Link to post

Very strange.  Looking at a MIU forum,  there seem to be some issues when running Evernote on that system,  though no-one has mentioned this sort of problem.  Maybe if you try in that forum someone will be able to confirm that this is a general issue.  You could notify Evernote on Twitter - @EvernoteHelps - to see if they can assist.

Share this post


Link to post
On 27/10/2018 at 15:33, gazumped dijo:

Very strange.  Looking at a MIU forum,  there seem to be some issues when running Evernote on that system,  though no-one has mentioned this sort of problem.  Maybe if you try in that forum someone will be able to confirm that this is a general issue.  You could notify Evernote on Twitter - @EvernoteHelps - to see if they can assist.

I´ll do. Gracias de nuevo

  • Like 1

Share this post


Link to post

Hi. I would like to know how to deactivate the "autocorrector" in the Mac version. 

It usually works fine, but it's very annoying when I write:

- xxxx 

and the autocorrector changes it to:

  • xxxx

To avoid that I have to write: 

-xxxx

 

I know is not a big deal, but is there any way to change it?

Thanks!

Share this post


Link to post
4 hours ago, soundee said:

I would like to know how to deactivate the "autocorrector" in the Mac version. 

2020379770_ScreenShot2019-08-27at07_51_45.png.1d4dd03f304e1eca32db4ed83fa1c0b9.pngEvernote > Preferences

  • Thanks 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...