Jump to content
southernforge

Search appears to be broken

Recommended Posts

Hello,

In version 8.16.4.366012 - I was searching for notes about airline reservations I had made through a website run by CheapOair. I know, stupid name, and all... 

What I found surprising is that, not remembering the full website name, I searched for "CheapO" and got zero results. When I next tried with the full name "CheapOair" I got several results including exactly what I was looking for. 

In the past, searching by partial words as described above, I got results; now, none. Is this by design? If so, I think it's not a good idea. 

Attached are two images that - I hope - illustrate what I am experiencing.

B0848517-6BF6-4F12-B204-0854D181E409.jpeg

E8C9F7AA-2450-4F5B-A092-A76E31F8B989.png

Edited by southernforge
To add images showing my concern

Share this post


Link to post

I have had the same issue for at least teo months (reported here on the forums and to CS), but I’ve observed it happening when I’m offline. While online, everything is fine, and all my notes are downloaded for offline use, but as soon as I lose an Internet connection (on a plane, train, etc) nothing can be found.

Perhaps, in your case, the VPN could be losing the connection and that might kick you “offline.” Does this seem like a possibility? I see the spinning that usually indicates a problem with the Internet connection.

The solution? Never go offline :)

It might help to make table of contents notes for important stuff and save that note into your favorites. Hopefully, at some point, Evernote will get this sorted.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...