Jump to content
Advait C

Web Clipper 'Undefined' error

Recommended Posts

Chrome browser. See attached image. How do I fix this? When I click to unselect the "Select All Message" box nothing happens. Can this be fixed? How? I want to clip some of my gmails to evernote. Thanks,

2018 05 18 Evernote clipper not saving gmail email.JPG

Share this post


Link to post

Hi.  There've been issues with the Chrome Clipper lately - this thread has the latest posts...

 

Share this post


Link to post

I've got Web Clipper 7.2.1 installed in my Chrome browser and I still have the same problem when I try to clip my gmail emails. See the image in my original post. How to fix this? Not being able to clip my gmails is a real problem.

How to fix? Thanks,

Share this post


Link to post

I have exactly the same issue and have downloaded the web clipper extension from the chrome store today.

Share this post


Link to post

Your message ended on a cliffhanger. Is your issue fixed? Or still not working? Which version of Evernote web clipper for Chrome are you using? Thx

Share this post


Link to post

Sorry I should have been clearer. I downloaded the web clipper today for a new laptop. Subsequently, I have had the same issue as you. In other words, the new version of web clipper has not fixed the issue.

Share this post


Link to post

Same here. Web clipper not clipping emails in the new Gmail. have to revert to the old Gmail to clip. I get an "undefined" message, exactly as in the OP's first post. 

  • Like 1
  • Thanks 1

Share this post


Link to post

No problem @Peter Melbye. My workaround is to create a For-EN tag in the new Gmail. When a few messages accumulate there, I revert back the the old version, clip them all, then switch back the the new version. A PITA, to be sure, so I hope they fix this soon. 

  • Like 1

Share this post


Link to post

Hello @steve845, Thanks for the tip! I'll use that in the meantime.  Evernote devs: Please fix the issue soon! ? Thanks,

A related question: Does the Evernote clipper for Chrome update automatically? Or only manually? Thanks,

Share this post


Link to post

Hello @steve845, Cool. Thanks. It appears to update automatically for me also. I use the web clipper a lot so I wanted to make sure it keeps up to date. Cheers,

Edited by Advait C
edit

Share this post


Link to post

Off course, Firefox extension has the same problem. Please fix it, too.Thx,

Share this post


Link to post

This is still not working for me even after reverting to old Gmail. Any other suggestions?

Web Clipper 7.2.1

Share this post


Link to post
Guest pinatubo

Is this fixed yet?  Not working for me still.

Share this post


Link to post

The EN Web Clipper ver 7.4.2 Chrome extension is now working for me. Running in Chrome on a Win10 pc. My gmail emails are getting clipped and saved properly now. Thank you Evernote for getting this working! ?

Share this post


Link to post

Hoping for an update soon for Safari's clipper - still not working here.

Share this post


Link to post

There used to be an icon to clip a gmail attachment in Chrome to Evernote. It is no longer there. The only way to save attachments seems to be to download them first. (Note that I don't want to clip the email itself, only the attachments)

 

Share this post


Link to post
4 hours ago, kdeemer said:

There used to be an icon to clip a gmail attachment in Chrome to Evernote. It is no longer there. The only way to save attachments seems to be to download them first. (Note that I don't want to clip the email itself, only the attachments)

Hi.  I'm not now,  nor have I ever been,  a Chrome user (much) so I can't confirm or challenge whether this feature existed at some stage.  AFAIK there's no option to save 'attachments only' in any other browser,  but IIRC Gmail does allow you to click a Save to Drive icon on the attachment to send it directly to Google Drive,  and Evernote can link to it from there...

How to attach Google Drive files to notes

Share this post


Link to post

As of today, I can no longer revert to the previous version of GMail and so now can no longer clip email from gmail.  I updated to the latest Evernote and I'm using Firefox 60.0.1. (Also upgraded to Firefox 61.0.2 and the latest WebClipper; 6.13.2 from seven months ago: 2018-01-17; still no joy. )

So as far as I understand, Evernote can no longer clip gmail using Safari nor Firefox. (Chrome works with 7.4.2 webclipper update, yeah!)

  Please give us an update and at least say you are working on a fix.  Thanks.

 

Share this post


Link to post

The web clipper doesn't work with gmail. When I have an email open and click the Evernote icon, I get spinning dots, but the clipper never appears. It does work in Chrome. Anyone else having this issue? I have the latest version of Safari and macOS.

Share this post


Link to post

I'm not getting that result, but I am getting a blank page which says only:

undefined
 
 
 
Select all messages

 

 

Share this post


Link to post

I have the same issue.
The clipper will appear, but the block shows "undefined". 

Share this post


Link to post

Hey!

I still have the same problem.

I using:
macOS Sierra 10.12.6
Google Chrome Version 69.0.3497.100 (Offizieller Build) (64-Bit)
Evernote Web Clipper Version: 7.6.1.4-edbe2a2

who still has this problem?

Share this post


Link to post
在 2018/10/23 在 AM12點14分, Shane D.說:

Hey All,

Thank you for reaching out!

We've seen some reports from other users regarding the 'undefined' issue that @pohao described.

Unfortunately, this issue stems from recent changes made to Gmail's U/I.

We are aware of the issue, and are currently working to address it as quickly as we are able.

In the meantime, you should be able to switch back to the old Gmail U/I and use the web clipper as a workaround solution until this issue has been fixed.

I'll follow-up once I have more information, but feel free to reach out to me directly if you have any other questions!

Three months passed, the problem still exist.
Now my Gmail account can't switch back to old UI.

Safari 12.0.2
Mojave 10.14.2


image.thumb.png.3cd5c2207f3cce64b8f73af980be89d6.png

Share this post


Link to post

Just commenting to say this is still a very, very frustrating problem. I 100% blame Google because across the board they're tanking their products, but has anyone found a solution? Right now I'm just forwarding them, which is fine but not ideal as it doesn't have a link back to the email.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...