Jump to content
Ymatrix

List Widget not working anymore

Recommended Posts

Hello, 

I have been using Evernote for years, watching the app evolve to what it has become. 

Since the 8.3 update from 21.08.18, the list widget has stopped working. I get "there was a problem loading the widget". All other widgets work without a problem. 

I am running this on samsung s8, nova launcher 6.0 beta 4.

The new 8.4 update still has this bug. 

I also tried resetting the app, uninstall and re install, but without any success. 

Any one else have this problem? 

Thanks! 

Share this post


Link to post

Hi and welcome to the forum.

Just to be sure: You are using Evernote's app-widget, not the old separate widget (see attachment), right?

I'm using a Note 8 and Nova launcher (though 5.5.4 Prime) as welll, the widget works. Have your tried reinstalling Nova?

Cheers,

Alex

Edit1: A google search brought up a topic on xda-developers, it seems that Nova might have a problem with "agenda" widgets.

widgetand-widget.png

Share this post


Link to post
4 hours ago, Lexbrkly said:

Hi and welcome to the forum.

Just to be sure: You are using Evernote's app-widget, not the old separate widget (see attachment), right?

I'm using a Note 8 and Nova launcher (though 5.5.4 Prime) as welll, the widget works. Have your tried reinstalling Nova?

Cheers,

Alex

Edit1: A google search brought up a topic on xda-developers, it seems that Nova might have a problem with "agenda" widgets.

widgetand-widget.png

Hello, 

Thank you for your reply. 

As for your questions, yes I am using Evernote's app widget and not the old separate. 

As I posted I am using the latest beta version of Nova. When using v8.2 I have no trouble, but 8.3 and 8.4 the widget fails to load. 

If the problem was Nova I would expect to see the problem with all Evernote versions, yet using the beta version could be the curl pit. 

Share this post


Link to post

I note that the problem is being reported under a beta version of Nova launcher. Perhaps it should really be reported to Nova as a bug in the beta, although the issue does seem to arise only in the most recent version of EN. At any rate, I'm not sure that Evernote should be expected to quickly fix issues related to betas of other software.

Share this post


Link to post

I was about to file a support ticket, until I found this. Yep, it does seem to be a bug with Nova Launcher, as after posting this to Evernote's support Twitter page, I tested it with the stock Samsung launcher, and Nova on my tablet (after rooting it, its stock Lenovo launcher kept crashing, and by the way, they suck at updating their Androids), and found what it really was,

Screenshot_20181105-213958.jpg

Screenshot_20181105-214016.jpg

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...