Jump to content
2019 Calendar Templates Read more... ×
ivanschutz@gmail.com

Dispositivo no compatible

Recommended Posts

Hola, acabo de renovar mi tablet y me encontré con la sorpresa de que no es compatible con Evernote. 

Me parece tan raro que Evernote haya sido compatible con la tablet antigua y no con la nueva. 

La tablet es Samsung Galaxy y tiene sistema Android 4.4.4.

Tengo una cuenta premium. 

Share this post


Link to post

Lamentablemente, en las versiones recientes, el mínimo requerimiento para el sistema en Android es 5.0, y hay algunos que dicen que 5.1 tampoco funciona.  Pero versiones de Android mas viejas aparecen, prueba aquí por ejemplo: 

https://evernote.en.uptodown.com/android/old

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×