Jump to content
ScottAG

Typing cursor jumps to beginning of note while typing.

Recommended Posts

As the title says, using the Windows client the cursor will sometimes randomly jump to the beginning of the note while typing. I have experienced this on three separate machines, all running 6.14.5.7671. This bug has made the program basically unusable.

I have recorded a short video clip of the bug happening and posted it here: https://youtu.be/OjiWbD7w6nE

Share this post


Link to post

Hi, @ScottAG, and welcome to the forums. I'm sorry to say that this has been reported for as long as 2 years; see this long-running thread:

A search of this forum for "cursor jump*" in the thread titles will find others. Very disappointing to hear that it's still present in 6.14, which did fix a number of other long-running bugs. It's one of the reasons I'm still on 6.7, which doesn't have the cursor-jump bug (or the security issue) and is available here: https://cdn1.evernote.com/win6/public/Evernote_6.7.6.7584.exe.

Share this post


Link to post

I only upgraded because I was having sync issues on an older version. Do you have any trouble syncing with 6.7?

Share this post


Link to post

No, no sync issues at all. Perhaps the sync issue you were having may have been related to the required security update: 

That post has the link to v. 6.7.6 (secure for syncing, no later-introduced bugs) that I posted. The fact that they created a secure issue of that version indicates that they are at least aware of all the mess in subsequent updates, and knew they needed to give people an option.

Share this post


Link to post
On 9/7/2018 at 7:35 AM, ScottAG said:

As the title says, using the Windows client the cursor will sometimes randomly jump to the beginning of the note while typing. I have experienced this on three separate machines, all running 6.14.5.7671. This bug has made the program basically unusable.

I have recorded a short video clip of the bug happening and posted it here: https://youtu.be/OjiWbD7w6nE

Evernote staff seems far more responsive to Twitter messages than to this forum. Try contacting them there and hopefully an employee will file a bug report and get back to you.

Evernote on Twitter

Unfortunately, as Dave-in-Decatur said, Evernote frequently allows bugs like this to live for many years. If this is a real show stopper for you, then you should seriously look for another note-taking program instead of waiting for the staff to fix the bug. The company has always spent money on the ultra superficial while telling users to endure these bugs, and the recent past was no exception. I've migrated a lot of my stuff to Simple Note and just plain text files within Dropbox and haven't run into a single bug in those applications, ever. Typing letters, backspace, enter key, cursors, focus, etc. all just work!

Share this post


Link to post
41 minutes ago, WeCanLearnAnything said:

I've migrated a lot of my stuff

Out of interest, do you intend to fully stop using EN at some point?

Share this post


Link to post
On 9/7/2018 at 4:35 PM, ScottAG said:

using the Windows client the cursor will sometimes randomly jump to the beginning of the note while typing.

I experienced this bug only in a shared notebook. When I disabled sharing, the 'cursor jumping' stopped. (Evernote for Windows, 6.17.6.8292)

Share this post


Link to post

It get's fixed and works for a while then after another update it breaks again. Please get some control of your development upgrade cycle so you stop breaking what you've fixed.

Share this post


Link to post

EVERNOTE: You do know this issue is back again don't you? Running EN 6.17.6.8292 (308292) Public (CE Build ce-62.1.7539) on Windows 7 Pro. VERY ANNOYING AND PRODUCTIVITY KILLER NOT TO MENTION INTRODUCES A LOT OF ERRORS AND TYPOS that a problematic when using for detailed technical notes. You have fixed it a couple times but then you reintroduce the issue. How is that possible?

Share this post


Link to post
5 hours ago, edgarh@exelos.com said:

EVERNOTE: You do know this issue is back again don't you? Running EN 6.17.6.8292 (308292) Public (CE Build ce-62.1.7539) on Windows 7 Pro. VERY ANNOYING AND PRODUCTIVITY KILLER NOT TO MENTION INTRODUCES A LOT OF ERRORS AND TYPOS that a problematic when using for detailed technical notes. You have fixed it a couple times but then you reintroduce the issue. How is that possible?

Hi, Edgar, and welcome to the forums. These are primarily user-to-user, and while Evernote staff do look in on them they're not a reliable way of addressing them. Since you're a Premium subscriber, it might be good to report this directly to their technical support: https://help.evernote.com/hc/requests/new.

I'm using the same version, also on Windows 7 and I don't experience this currently. A few questions: Is it happening in some notes more than others? Is it more likely to happen with a note open in a separate window, or in the main Evernote window? Does it happen more often with shared notes (as someone reported earlier in the thread)?

Share this post


Link to post
On 3/27/2019 at 3:12 PM, Dave-in-Decatur said:

 

I'm using the same version, also on Windows 7 and I don't experience this currently. A few questions: Is it happening in some notes more than others? Is it more likely to happen with a note open in a separate window, or in the main Evernote window? Does it happen more often with shared notes (as someone reported earlier in the thread)?

Well, I'm a different user, but chiming in to say I'm glad you asked those questions.  I had this non stop with shared notes several months ago, and it seemed to have cleared up. Even tonight, I was making some entries in shared notes doing just fine, then it started again all of a sudden. (I did update to the current public release recently, but that was a few days ago).

 It definitely happens more likely in a separate window (glad you brought that bit up), because force editing it in the internal windows seems to be preventing the cursor jump, but in place of the jump, my old friend keyboard lag every few seconds instead.  But yeah, it's only on shared notebooks for now. 

Truly maddening.  The lag doesn't seem as bad as the time months ago, where I was forced to use the web version and jump on the client only when I needed to merge something. I guess I could've copied and pasted from non-shared notebooks, but the level of frustration must've hampered my mental clarity before I thought of that, haha.

Out of all the bugs left to run wild (and in this case seemingly die off and resurrect), it is mind boggling that this one gets swept under the rug.  I'm far too entrenched to migrate, and I love the program for a hundred other reasons and put up with the headaches, but it is a tad alarming.  

Share this post


Link to post
On 9/8/2018 at 3:13 PM, WeCanLearnAnything said:

Evernote staff seems far more responsive to Twitter messages than to this forum. Try contacting them there and hopefully an employee will file a bug report and get back to you.

Evernote on Twitter

U The company has always spent money on the ultra superficial while telling users to endure these bugs, and the recent past was no exception

Hah, that blog post says it all.  I didn't notice the logo change at all and probably never would have had I not skimmed it, but it's no surprise there was a long winded dramatic newsletter posted about it.  I guess it's better than them investing in 80 dollar notebooks and 60 dollar elephant sock merch.

Share this post


Link to post

OMG, why it is still not fixed!!! Absolutely impossible to work with this bug! Cursor jumps to the begining every 15 sec!

Share this post


Link to post
4 hours ago, Igor K said:

Cursor jumps to the begining every 15 sec!

I cannot confirm this. Evernote works as expected.

(Windows 10 b1709, EN 6.18.4.8489) 

Thorsten

Share this post


Link to post
5 hours ago, Igor K said:

OMG, why it is still not fixed!!! Absolutely impossible to work with this bug! Cursor jumps to the begining every 15 sec!

What version are you using?

Share this post


Link to post

Patch notes for the latest version of the Windows client (6.19.2.8555 ) mention a fix for the jumping cursor in shared workbooks. I can confirm that with this version I no longer experience the jumping cursor. Instead, the cursor now just disappears. It is as though while typing a note, the application loses focus and stops taking input until clicking inside of the text area. I struggle to consider this an improvement.🤨

Share this post


Link to post

I just started using Evernote to test and see if I will subscribe. But  this "jumping cursor" bug (frog) is a problem. I am using Windows 10. I have not downloaded the app yet. Still considering if it is worth it. Thoughts??

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...