Jump to content
RavBoy

Thumbnail Image Dropped From Snippet View !?

Recommended Posts

I updated EN to the latest v6.14.5.7671 yesterday, and I'm on a Windows 10 64bit laptop.

Until yesterday if any type of image had been included on a newly created note...or even if an image was later added to a pre-existing note (that previously had NO images)... then a thumbnail image (aligned-right) would be included in the snippet view.

But today I noticed, and again after updating to the latest EN version, that a thumbnail image is NO LONGER included/added to the snippet view for NEW Notes, that do indeed include images.  However notes created prior to the update continue to display a thumbnail image within the snippet!  WEIRD & STRANGE

So my questions for the Gurus out there  1) Is there a Bug?  2) Has EN dropped this feature?

Not really a big issue, but i sort of liked the inclusion of a thumbnail image within the snippet view...it did aid my ability to quickly identify what the note was about.

 

Cheers

Rick

 

 

Share this post


Link to post

Hi.

Quick 'fix' for all Evernote for Windows issues - restart your computer.  If that fails,  uninstall and reinstall the application.  This should not affect your database files,  but it's a good idea to find (Tools>Options>General) and backup (File>Exit Evernote and copy folder to desktop) the folder just in case.

I'm now using the current beta 6.15.1 but AFAIR 6.14 didn't stop showing me thumbnails in Snippet view,  and 6.15 certainly doesn't.

  • Thanks 1

Share this post


Link to post

Ravboy:

 

I got the same problem and none in Evernote cannot solve my problem yet.  Have you solved your missing thumbnail image problem yet?

 

Share this post


Link to post
On 9/30/2018 at 9:53 AM, ssay3320 said:

Ravboy:

 

I got the same problem and none in Evernote cannot solve my problem yet.  Have you solved your missing thumbnail image problem yet?

 

IF I use a Chrome Extension like 'FireShot' or 'Awesome Screenshot' to do a Screen-Capture then immediately copy/paste the resulting image directly to EN... then NO thumbnail is added/or visible (when using snippet view).  But if I 1st Save the clipped image to my PC (using the above extensions) then upload it to the note then it works fine an image in snippet view appears... plus bonus of having EN image annotation feature available. 

IF using the EN Clipper/screenshot feature then it works fine, but ofcourse you end up with 1-note per screen-capture...and in my use-case I will have multiple screen-capture images in 1-note so EN web clipper not really an option for me. (you could use the EN Merge Notes feature - but it adds more steps)

IF I use a PC Desktop screen-capture app called 'WisdomSoft Screenhunter v6.0 FREE' (this is an old version that I always use as latest versions have lots of other bloatware attached) then it works fine to do screen-caps of ONLY the visible screen/or any part of the visible screen, and allow me to immediately copy-paste (from clipboard memory -without additional steps of having to save 1st then upload)

Cheers

Share this post


Link to post
On 8/19/2018 at 2:40 AM, RavBoy said:

But today I noticed, and again after updating to the latest EN version, that a thumbnail image is NO LONGER included/added to the snippet view for NEW Notes, that do indeed include images.  However notes created prior to the update continue to display a thumbnail image within the snippet!  WEIRD & STRANGE

Seems to be working fine for me in 6.15.3.7881 -- I made a couple of new notes, and added an image, and it was shown in the respective snippets...

Share this post


Link to post
On 10/3/2018 at 12:28 PM, jefito said:

Seems to be working fine for me in 6.15.3.7881 -- I made a couple of new notes, and added an image, and it was shown in the respective snippets...

I just tested again, and the issue persists for me.  I too am using the same version as you @jefito   6.15.3.7881

In the first 'test' note,  I simply 'copy/pasted' the resulting screen-capture image from clipboard memory (if that's the correct terminology - and using Chrome extension FireShot) ... then in 'test2' note I 1st saved the FireShot screen-cap image to my PC, then uploaded as a normal image file to 'test2' note. 

You can clearly see from the image below (the 1st 'test' note is the one visible showing 2 images that were copy/pasted) how no thumbnail image is displaying in Snippet view when I simply copy/pasted the screen-capture images from clipboard memory.

The question remains... How is it working for you, and or what's different at my end to yours???   Here's what I have:

  • EN:  6.15.3.7881 (307881) Public (CE Build ce-53.2.6641)
  • Google Chrome:  Version 69.0.3497.100 (Official Build) (64-bit)
  • PC: MS Win10-Home 64bit

 

1210598771_ScreenCap_06Oct.042018.thumb.jpg.0dd97e25d96065ab874d8da4e9ac8864.jpg

 

 

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...