Jump to content
Pyrefox

Spaces between paragraphs disappear

Recommended Posts

I had replied this to another topic, but the title of that one wasn't very direct to the issue, so I'll repost here.

 

I'm using Evernote on Windows and I have the following problem: I type into the note with spaces, but when I move out of the note and back to it, Evernote eats my spaces between paragraphs. I don't know why it does that, but it's extremely disturbing and it wasn't happening before a couple of updates ago.

Example:

"This is the text of my first paragraph and look how I'll separate it from the next one.

This is the text of my second one, and I need a space just above it.
"


What Evernote does to it:

"This is the text of my first paragraph and look how I'll separate it from the next one.
This is the text of my second one, and there's a space just above.
"

 

A month ago I had never seen that happen, but now it's happening all the time and it's out of control, to the point I have one note with a period on every blank line I want to keep... and this is horrible ?

Share this post


Link to post

What Evernote client are you using? Windows? Mac? Android? iOS? Web?

Share this post


Link to post

Windows. Version 6.13.14.7474 (307474) Public (CE Build ce-48.0.5483)

I updated into this version yesterday in the hopes of fixing this, but it didn't. I THINK this is happening since the previous update I made maybe 2-3 weeks ago, but I'm not sure. But before it was only eating the spaces from texts I pasted and I could add them back. Now even when I add them back, if I go into some other note and back, they disappear.

Share this post


Link to post

Just updated into 6.14.5.7671 (307671) Public (CE Build ce-48.0.5483) and the problem is still happening.

• Picked a note where the bug was happening;

• Added spaces;

• Moved to another note;

• Sync'd;

• Moved back to that note and the spaces disappeared.

Share this post


Link to post
7 hours ago, Pyrefox said:

Just updated into 6.14.5.7671 (307671) Public (CE Build ce-48.0.5483) and the problem is still happening.

• Picked a note where the bug was happening;

• Added spaces;

• Moved to another note;

• Sync'd;

• Moved back to that note and the spaces disappeared.

Not seeing it.  Does this happen with all notes or just some notes?

Share this post


Link to post

I don't know exactly how to reproduce it, as even inside a single note it may happen in some parts but not in other parts. I made a new note today, wrote a few paragraphs and it didn't happen even once, but yesterday on another note it kept happening at random places.

Share this post


Link to post
41 minutes ago, Pyrefox said:

I don't know exactly how to reproduce it, as even inside a single note it may happen in some parts but not in other parts. I made a new note today, wrote a few paragraphs and it didn't happen even once, but yesterday on another note it kept happening at random places.

Are the notes where it happens web clips?

Share this post


Link to post

Not sure what web clips are, but if you mean copies from websites, no. I wrote them from scratch without copying text from anywhere other than other notes, that were also made from scratch.

Share this post


Link to post
1 hour ago, Pyrefox said:

Not sure what web clips are, but if you mean copies from websites, no. I wrote them from scratch without copying text from anywhere other than other notes, that were also made from scratch.

Got me then. Sometimes some formatting comes in with a web clip that causes other issues, not so much with created in EN notes.  May be time to submit a trouble ticket.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...