Jump to content
Westley

Can't Drop Device

Recommended Posts

Hello! I recently got a new PC, and after I log into Evernote on desktop, I get a pop up telling me to upgrade or unsync. I have tried unsyncing my old PC, and even got emails from saying "device is successfully revoked." But then it instantly pops back up on the desktop app saying the exact same thing. I have also tried logging into my account on the browser and tried unsycing my old device. But after a refresh it reappears again. Glitch? Or maybe I'm supposed to do something else? Thanks!

Share this post


Link to post
  1. Go to your Evernote account on the web.
  2. Select your Avatar in the lower left, then settings.
  3. Select DEVICES in the Account Summary at the top.
  4. Select REVOKE ACCESS to whatever device you no longer want to have access.

With a basic subscription, you are only allowed to sync 2 devices at once, so if you remove all but one, you'll be able to add your new desktop.

 

  • Like 1

Share this post


Link to post

Thanks for the reply! However, I tried revoking all devices until I get this message, "No devices are associated with this account. You are currently accessing Evernote via web only." Then when I refresh the page or log back in, the old PC pops back up again, and the other 2 devices that I want to have access is gone (because I removed them). Essentially, I can't remove the old PC at all, but can remove my new PC and my phone (which I want to have access to). Can't get rid of the old PC :(

Share this post


Link to post

It sounds like the old pc is logging in. Try changing your Evernote password on the site. Then revoke the old pc again. 

If that works, great. If not, you’ll need to contact support as there is something else going on that they will have to help with 

Share this post


Link to post

I've just tried changing my password, and no luck. I'll try contacting support then. Thank you EdH.

Share this post


Link to post
On 8/2/2018 at 10:16 PM, Westley said:

Then when I refresh the page or log back in, the old PC pops back up again

Are you using the new PC for this, with the old PC turned off?

Share this post


Link to post

Yes, I am using the new PC. The old PC has been dismantled for a while now. 

Share this post


Link to post

I am having this exact same issue! I can't revoke my old iPad mini, whether done through my iPhone or the web interface. For example, on the web interface, it appears to revoke successfully, but when you list all devices again, the recently revoked device still shows up.

Share this post


Link to post

You’ll have to contact support (link in my sig) if you cannot do it through the web portal. 

Share this post


Link to post

 

  • Like 1

Share this post


Link to post

Hmmm... that is a lot riding on weekly maint. Seems this and the 2FA issue would be hot fixes, not “we’ll get to it next week.”

Share this post


Link to post

Hi all. I'm following up to confirm that we pushed a fix out for this on 03/27. Please let me know if you continue to encounter any issues with revoking a device.

@EdH I agree wholeheartedly. However, we have complications with how we do deployments that getting out hot fixes is not easy and also disruptive itself. So it's a balancing act when deciding whether to disrupt our users for a brief period of time to make the fix. As part of our rearchitecture efforts, we will be making changes which should allow us to deploy individual changes faster and independent of other changes.

  • Like 2

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...