Jump to content
edbattle

Problem adding tag to multiple notes

Recommended Posts

In the last couple versions of Evernote for Windows, I cannot add a tag to multiple notes. Not a problem to add a tag to a single note, but the 'multiple notes tagging' feature was very useful and I miss it. Am I missing something that has changed from earlier versions? I used to be able to select as many notes as needed and add or delete a tag in a single step, a great convenience!

Share this post


Link to post

I moved the discussion to the Windows forum.  It's even better if you can post in the feedback discussion for the release.

I suspect this is a bug, and not intended.

Share this post


Link to post
1 hour ago, edbattle said:

In the last couple versions of Evernote for Windows, I cannot add a tag to multiple notes. Not a problem to add a tag to a single note, but the 'multiple notes tagging' feature was very useful and I miss it. Am I missing something that has changed from earlier versions? I used to be able to select as many notes as needed and add or delete a tag in a single step, a great convenience!

Are you using Ctrl+Alt+T to add tags to multiple selected notes?

Share this post


Link to post

CalS: Yes, I am using Ctrl+Alt+T as always. I then add a tag and Evernote tells me it will add the tag to the selected notes. EXCEPT it doesn't add the tag to the selected notes, no matter how long I wait. Annoying, as 'multiple notes tagging' worked seamlessly in earlier versions of Evernote for Windows, which I have been using for at least 5 years.

Share this post


Link to post

DTLow: Thank you! I have only used the Forum a couple times over several years and wasn't really sure where to post my request for assistance.

 

Share this post


Link to post

Hmmn.  Just tried to select several notes and add a tag in Evernote for Windows 6.14 prerelease - seems to work OK... then used Ctrl+Alt+T - not so much...

Share this post


Link to post
8 hours ago, edbattle said:

CalS: Yes, I am using Ctrl+Alt+T as always. I then add a tag and Evernote tells me it will add the tag to the selected notes. EXCEPT it doesn't add the tag to the selected notes, no matter how long I wait. Annoying, as 'multiple notes tagging' worked seamlessly in earlier versions of Evernote for Windows, which I have been using for at least 5 years.

I am still running 6.13.14.7474, didn't care for the first feedback on the 6.14 Beta.  With this release I can still use Ctrl+Alt+T to assign tags or to add new tags  The add is instantaneous.  No changes to how Ctrl+Alt+T works for me.  What version are you running? 

Old standby is to try a File - Exit to see if things clear up.  Quick and easy and no harm no matter the outcome.

Share this post


Link to post

CalS, gazumped: Two days ago I downloaded 6.13.14.7474, in the hope that the current EN Windows version might solve the 'multiple tag' problem that I first noticed in the previous version. Didn't solve the problem, so I then posted to the Forum. I have tried File Exit, cold boot of the PC, anything I could think of to clear caches, et al. 

Seems to be a relatively minor glitch with software, not data, but it was a tagging option I used constantly. I posted to the Forum to see if other users had the problem and had found a fix. 

I had a really annoying problem with Evernote a couple years ago where the software couldn't find the local database for love or money. I finally resolved that problem by totally wiping Evernote from the computer and reinstalling and reloading data from the web, a time-consuming big deal. My current issue is minor by comparison, EXCEPT that I find tagging very efficient, in many use cases a better approach than global searches, so I am hoping I can find a fix.

Share this post


Link to post
3 hours ago, edbattle said:

so I am hoping I can find a fix

Hope you do.  Again, for whatever reason, I am not experiencing the same issue.

Share this post


Link to post

CalS: Thanks for your help! I DID find a fix.

I deleted the EN Windows software on PC, including the Evernote databases. Reinstalled EN Windows and Synced the web version to the computer. Took a couple hours, given large number of notes in Evernote, but 'multiple tagging' now works. 

Why this fix worked, who knows? Since the problem continued over two software versions until I did the complete clean reinstall, I can only assume some small corruption in the software was hidden away until I wiped the slate completely clean.

  • Like 1

Share this post


Link to post

Glad it is sorted.  Yeah, sometimes one just has to marshal on...

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...