Jump to content
Siven

List indentations lost after using Evernote Web

Recommended Posts

For some reason Evernote wasn't opening on my desktop so I edited a single note on Evernote web. Everything seemed ok on the web version, at least I don't recall any undesired changes.

Today, a few days later and after a computer reboot, Evernote desktop opened fine. I opened the same note on the desktop that I previously edited on the browser and found that all the indentations on all the bulleted lists were gone, i.e. the bullets were all left aligned, top level items. Other notes look fine (that were not edited on the web).

This is a loss of important information as sub items are now main bullet points and it would take hours to attempt to correct it.

I have a basic account and don't have access to the history. Is there any way to recover this? Is this a bug that others have experienced? I am an experienced user and can almost guarantee that I did not select all text and remove indentation. Actually that would not produce the results I see - it would remove the bullets on the already top level bullets, which didn't happen.

 

Thanks.

Share this post


Link to post
2 hours ago, Siven said:

I have a basic account and don't have access to the history. Is there any way to recover this?

Only place other than history is your own backups.  You only need to buy a month of Premium to get the note.  Or you could plead your case with EN on Twitter.

  • Like 1

Share this post


Link to post

Have you checked the note in the web client again?  Does it show exactly the same layout,  or is this a display problem in Windows after the web alteration?  If so,  a copy/ paste from the web client into the Windows version might correct the problem.

  • Like 1

Share this post


Link to post
5 hours ago, CalS said:

Only place other than history is your own backups.  You only need to buy a month of Premium to get the note.  Or you could plead your case with EN on Twitter.

Yeah, I purchased a month of Premium and recovered the proper formatting. I then used a file comparison program (after deleting all the markup using some regex) to find and rescue any modified content. It got me to upgrade - pretty clever if it was intentional ;) 

5 hours ago, gazumped said:

Have you checked the note in the web client again?  Does it show exactly the same layout,  or is this a display problem in Windows after the web alteration?  If so,  a copy/ paste from the web client into the Windows version might correct the problem.

Web and desktop versions show the same format error. I assume there was a bug on the web client and the error got synced to the desktop.

Thank you both for your comments and suggestions!

  • Like 2

Share this post


Link to post
36 minutes ago, Siven said:

It got me to upgrade - pretty clever if it was intentional ;) 

Hopefully not....

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...