Jump to content
CharlesE

Wrong preview image on iPad

Recommended Posts

The preview image on my iPad is wrong. However, I can’t see it in the note body to delete it and it’s not in the image gallery for the note in the web version. 

I have deleted and reinstalled it on the iPad but it hasn’t made any difference. 

Where is the image being displayed stored?

Share this post


Link to post

Hi.  You don't say what image is being displayed - is this another note content,  a blank icon or a third party image you haven't seen before?  Is it possible to post the image here?  By 'deleted and reinstalled' do you mean the note or the app?

Share this post


Link to post

B390E16E-9B6B-456C-B627-F4255AB077BB.thumb.jpeg.52e3748a507dbe9a99650a58d9ca0fe1.jpegSorry, I deleted and reinstalled the Evernote application. I’m also sorry if I wasn’t clear in what I said. The photo in the preview image is what appears to be some random image which isn’t in the note. There is only one image in the note body. I’ve looked at the web version and there is still only the one image and if I click at photo gallery in the image in the web note, it only shows one image. 

I’ve  attached a screenshot. The main note image is the one I expect in the preview note, not the strange woman’s image. 

Share this post


Link to post
11 hours ago, CharlesE said:

The preview image on my iPad is wrong. However, I can’t see it in the note body to delete it and it’s not in the image gallery for the note in the web version. 

I have deleted and reinstalled it on the iPad but it hasn’t made any difference. 

Where is the image being displayed stored?

Try creating a new note and copying the contents.  This will trigger the new generation of thumbnails and previews.

  • Like 1

Share this post


Link to post

As we would expect, this solves the image problem, but I lose the meta data such as URL it came from, date of creation etc. 

Share this post


Link to post
1 minute ago, CharlesE said:

As we would expect, this solves the image problem, but I lose the meta data such as URL it came from, date of creation etc. 

Copy the contents back to the original note.

Share this post


Link to post

I tried that but it didn’t work. It was still the unexplsinedcimage when I deleted all content before I copied the content back again. 

Share this post


Link to post

Hmmn.  I have a lot of notes of all types (in Android,  Windows and Web),  and I haven't been aware that anything like this has ever happened to me...

If you have access to your note on a desktop you should be able to strip out the URL and copy it to a new note,  or you could try re-clipping the original page - check there for the mysterious picture too - it may have sneaked in from the adverts or links on that page.  This should not be a frequent occurrence - you could report it to Support if it happens again...

They are available on https://help.evernote.com/hc/requests/new, or https://twitter.com/evernotehelps if that link won't work for you. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...