Jump to content
Sign in to follow this  
hakont

Problem after update on non Administrator Windows user

Recommended Posts

After quiting Evernote i loged in to Windows as an Administrator.

There I started Evernote (not logged in to Evernote) and did a "Check for updates" under Help.

I got 6.13.12.7353 (307353) Prerelease (CE Build ce-47.0.5287) and had to reboot, due to Outlook being started in the other Windows sesion.

To the developers: Are you trying to force users to have Evernote for Windows integrate with other apps? Could we please be able to choose to use Evernote as a standalone app?

After reboot, I loged first in as a Windows Administrator and checked the version numer on Evernote.
It was updeted! :-)

Then I signed out from that Windows Admin-account and loged in to my normal Windows User account.
Evernote did not start.
Tried multiple times, and the app did nothing when I clicked on the icon.

I then tried to "Run as administrator", and that worked.
After som startup work, I got to an empty Evernote and I checked that the version number was correct and up to date.

To get to my data I had to close Evernote and start it again, this time _not_ using "Run as Administrator" option.

To the developers: Could you please make Evernote for Windows run smooth for "non administrator Windows users"?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×