Jump to content
sderose@acm.org

"Must reload" forever on some pages

Recommended Posts

When clipping PDF, I frequently (but not always) get a message saying I have to reload the page before I can clip. Reloading never helps, I just keep getting the same message.

This is in Firefox. One such example page is (https://) onlinelibrary.wiley.com/doi/pdf/10.1111/j.1756-8765.2010.01108.x (put the parenthesized prefix on to get the whole URL -- I separated it because the forum interface kept putting the full page inline). That site does weird stuff with their PDFS, but even so Evernote clips it just fine in Chrome (I also tried Safari, but I can't even get the Web Clipper extension to install successfully). I'm not going to change browsers just to use EverNote on PDFs.

The clipper also scrolls the window to the top every time I clip (highly annoying), and usually fails to set a useful title even for PDFs that it *can* clip and that have an obvious title at the very top (they're not bitmap PDFs either, because I can open them and copy/paste the title back over to reset it -- of course, that makes clipping a matter of 20-30 seconds, instead of one click).

Anyone know a way to avoid or work around this? I'm starting to think Evernote may be too broken to bother with, though the alternatives don't seem much better either....

Share this post


Link to post

Same issue in Safari. Has been a problem for a while, but no signs of any fix. 

Share this post


Link to post

same problem very recently with firefox

never had any problem before with these type of pdf

I have installed and reinstalled evernote web clipper, but same problem

 

any help?

thanks

apparently as above chats are recent, it seems that evryone is starting to get the same problem

Share this post


Link to post
Guest JohnD

FWIW, this happens on Edge for me as well, rarely, if at all on Pale Moon.....

Now, if only Evernote was available for the Brave browser....

Share this post


Link to post
Guest Peter Sommer

It's really about time Evernote fixed this as a matter of high priority.... 

Share this post


Link to post

Add another report onto the pile.

Evernote, please fix this. Browser extensions are very important.

Share this post


Link to post

Yet another subscriber with this issue. Itś sad cause the clipper is one of the main reasons I am an Evernote user. It is frustrating we keep getting app updates where they refresh the icons, change the color contrasts or modify the fonts of app menus...when they have some fundamental functionality that really sets them apart that is broken...for so long. Well, maybe this is set to be fixed by 2019...Iḿ not holding my breath.

Share this post


Link to post
Posted (edited)

Ditto.  The latest revs of FF seem to breaking clipping a PDF opened inside FF on a regular basis.  The Evernote team needs to address this recurring issue promptly.  It's one of the reason I use and pay for the Evernote service.  Uninstalling and reinstalling has not resolved the issue and I have been lucky to have not issues until the past 3-4 weeks.   I'm running W10/latest updates + Evernote / latest / paid. + FF / latest (64.0).

The best work around I've found which seems to work is below:

  1. Manually download the PDF from the web page
  2. Locate the file, RMB and then select "Send to Evernote"

Have a great day!  Later.

Edited by skywalker
+ workaround

Share this post


Link to post

Gonna chime in and add my request to a fix.  Still broken.  FF updated version, windows 10 all updates.

Share this post


Link to post

I'm getting this problem with every PDF I find. No matter how many times I reload the page, it tells me to try again.

Share this post


Link to post

Same issue here. I switched to Firefox as my primary browser sometime in mid-2018, and since then, I've never been able to clip a PDF. Also, I'm much more frequently given the "please reload before clipping..." dialogue on standard web pages. Would be great to have a solution to this!

Share this post


Link to post

Just had firefox updated to version 65.0 and still same issue.  Filed a support request, will share back with the group when I know something.  Might be good if more than one of us submit a help ticket all at the same time...might elevate the response from evernote.

Share this post


Link to post
On 2/5/2019 at 4:44 PM, lost_gweedo said:

Just had firefox updated to version 65.0 and still same issue. 

I had this experience on Chrome on standard web pages.    I switched to firefox (65.0) and standard web pages are working.   I have not tried a PDF.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...