Jump to content
mrstucci

Tags are not displaying...

Recommended Posts

Hi-I am running the latest version of High Sierra (10.13.4) and Evernote (7.2). I have seen this issue with tags for awhile now. I have 18,000+ notes. I am a paid user. 

It used to be that I would start typing in a tag name to rename it and the list would pull up (*see additional information). Not anymore. 

It used to be that if I didn't type anything into the tag search box, all my tags would be listed. Not anymore. 

I used to be able to see all my tags (when selecting Tags in the sidebar) and delete the ones with zero count. Not anymore. 

*In order to rename a tag I have to type it in (having selected Tags in the sidebar), it shows me (on the right) how many notes have that tag, nothing happens so I hit Return and it takes me to the notes that have that tag. So far not helpful. I then have to select Tags again in the sidebar and there is the tag that I wanted to rename! It used to be when I typed in a tag name, it would appear, I would correct the name and that would be that. Not anymore. 

Is it just me? Did something drastically change? Or??? I hope that someone can advise me. Thank you. 

 

Share this post


Link to post

Could you post screenshots along with your description. 483522035_ScreenShot2018-06-01at08_09_42.png.45eebf093fff08279e7672e843ab7c3f.png
 It would help to see the issue

I usually work on the tag page to rename and delete tags

Share this post


Link to post

Here is a screenshot. I have typed in the note that I want to rename up in the search box. Nothing appears after I type it in. If I hit Return it takes me to the note. I don't want to see the note, I want to rename the tag. 

I see your screenshot. Haven't tried that... Duh. But I was able to do it the other way AND also view all my notes and I can't see them all anymore or I am not doing something right. 

The 2nd screenshot is when I have nothing in the search box but my all my tags don't come up. 

Screen Shot 2018-06-01 at 11.08.59 AM.png

Screen Shot 2018-06-01 at 11.14.47 AM.png

Share this post


Link to post

I see your problem.  You have no tags.  ?

More likely, your tag page has gone invisible.
Can you see your tags in the sidebar?

I don't spend a lot of time troubleshooting my devices.
My process would be:

  1. Reboot my device
  2. Delete and resinstall the Evernote app
  3. Completely remove the Evernote app and all files; database, ...
    The app AppCleaner is recommended for this
    Reinstall the app, login, and the database is rebuilt from the server.  Warning: this doesn't include Local Notebooks or unsync'd notes

Share this post


Link to post

Ha! Well, I do have tags, lots of tags. If I expand the tag list in the sidebar they show up. See screenshot. 

Well, heck, how did they become invisible?!?! 

I will think about doing what you suggested although it seems a bit drastic and time consuming. And the fact that it won't include my Local Notebooks or any unsync'd notes doesn't sound good. But something to ponder... Thanks, DTLow!

Screen Shot 2018-06-01 at 12.11.50 PM.png

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...