Jump to content

Recommended Posts

Occasionally I try to make some text bold and it refuses. I have to come out of the note and go back in to solve. 

 

Any ideas why? 

 

Thanks 

Rick 

 

 

Share this post


Link to post

Hmm, haven't seen that. It's an odd one. What version of the app are you using, and what's your Android version? Is there a problem with italics or underlining too? Did it just start happening recently, or has it always been a problem?

Share this post


Link to post

Android 7.

Yes only maybe for the last month or so. 

It only happens with Bold. Haven't noticed with underline or italics, but I rarely use them. 

Share this post


Link to post

Strange. I wonder if it happened with an app update. Are you using the latest version of the app? Tap the top-left menu button, then scroll down to Settings, then scroll down to Support.

Share this post


Link to post

Me too. Honestly, I'd try an uninstall and reinstall at this point. Be sure to sync before you do this! Also, if you have any offline notes, you may need to designate them as normal notes again, to be sure they sync. Then uninstall and reinstall the app, and it will sync to the Evernote servers and give you access to your notes again. (As you may know, the whole note database is not downloaded to a mobile device, only an index; then notes are downloaded to view and edit as needed. That way nothing is lost in a reinstall.)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...