Jump to content
me2

evernote How stop Evernote 7.1.1 loading on startup?

Recommended Posts

Under macOS High Sierra 10.13.4, whenever i boot, Evernote automatically launches. This is even though:

 

  • In Evernote Preferences > General, the item "Open Evernote when I log in to my computer" is UNchecked; and
  • In System Preferences > Users & Groups ? Login Items, there is NO item for Evernot in the list.

This is a major annoyance and a significant (and apparently, long-standing) bug. Because of it I have stopped using Evernote. It's the stupidest thing I've ever seen in a Mac app.

Share this post


Link to post

- Check your Dock. Right-click on the Evernote icon in the Dock, and check under options for "Open at Login". This is separate from the Login items list.

- Evernote might be trying to resume an open document. Clear out everything from ~/Library/Saved Application State/com.evernote.Evernote.savedState and see if that does the trick.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...