Jump to content
jbenson2

Chrome Evernote issue or URL issue?

Recommended Posts

Is the FBI blocking me?
Or is it the Russians?

The clipper won't work on this Politico site, but it works fine on other sites.
 

Clipper missing.png

Clipper OK.png

Share this post


Link to post

Gaz, thanks for testing the link. Fortunately, I seldom agree with the liberal rants from Politico, so I can get by without their spin. But I do wonder why it is happening. It might be caused by using the new clipper (7.1.0.318) with an older Evernote (Windows 6.6.4.5512 (305512) Public)

My clipping setting is always set for the "Simplified article" selection.

After seeing your post, I changed the selection to "Article". I can see that Evernote is trying to select the article using the light green line, but there is still no confirmation black box to save the clipping.

I'll submit a request to Evernote and see if they know what is going on.
 

Evernote clipper problem.png

Share this post


Link to post

Sorry,  should have said:  I'm using Firefox Clipper 6.13.2 and EN 6.12 .  Odd that you lost the window though...

  • Thanks 1

Share this post


Link to post

 

18 hours ago, jbenson2 said:

Is the FBI blocking me?
Or is it the Russians?

I was thinking that maybe you had hit the database clip level for political content :D

  • Haha 2

Share this post


Link to post

It's not just Politico. I came here to see if anyone else was having a problem clipping in Chrome on the MSN site. When I click on the Evernote clipper, I get the same window with a green border around it but no way to complete the clip.

 

904791073_Screenshot2018-05-1510_26_58.thumb.png.93210e075d62c1cfc937fa2e1cffb4b4.png

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×