Jump to content
Sign in to follow this  
Arbitrary

(Archived) Freezing when first typing in new note

Recommended Posts

I have 2 computers with Evernote 3 beta installed. On both when I first start typing in a new note after getting about 3 characters on the screen Evernote freezes. If I continue to type it will often get the whole of what I typed. Other times some of the strokes are missing. Sometimes the freeze can be up to 20 seconds. Sometimes it's just a few seconds. But, it is repeatable on two computers and happens every time with a new note.

Desktop Computer

3GHz P4

2GB RAM

Windows XP Pro SP2

Tablet PC

1.2GHz Core 2 Duo

2GB RAM

Windows Vista Business (no SP1 yet)

BTW, my brother and I both bought the full version of 2.2, not because we needed the extra features, but because we want to pay for Evernote. We are both addicted and don't want to live without it. After playing with the ability to index text in scans, however, we now need the features we thought we didn't need. Thanks for the fantastic product. I don't want to go back to the time before Evernote.

Share this post


Link to post

I ran into the same lag with the 539 build. Nobody ever responded to my comments about it.

The lag still exists with 542.

Share this post


Link to post

Amen to that typing lag, I have the same behaviour on EN 2.2.0.383 on a P3 WinXP Sp2 384MB & on EN 3.0.0.550 on Vista Home Primum on a 1,8MB 1,78MHZ Celeron.

Both are laptops.

Share this post


Link to post

The upcoming update should make this lag less noticeable, as the speed of note saving was increased.

Share this post


Link to post

I have a similar issue, but while the lag is annoying what is much more annoying is that my notes get chopped up as I'm typing into two notes. As soon as I start typing a new note, EverNote creates another new note below the one I am typing in (I guess because the one I am using is no longer a new note and they want to ensure there is ALWAYS a new note available, even if you are busy typing in a note at the time. When this new note gets created on my WinXP SP2 laptop about half the time it steals the focus and half of my new note gets typed into the new-new note. Does that make sense?

Say I am trying to type a note consisting of the following text:

"Here is my new note.

Pretty cool isn't it?"

I start typing in a new note directly and the output looks like....

Note1

"Here is my new note."

Note2

"Pretty cool isn't it?"

Share this post


Link to post

I've given up on the beta because I need instant response from my note application. I use it as a replacement for sticky notes. Every call, every work action gets a note. I'm back on 2.2.

I'll keep trying new versions until this issue is resolved then I'll be back on the 3.0 wagon. This is also assuming that I'm given some option to blanket encrypt all of my notes.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...